WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

lijoppans

User Activity

Recent Replies

  1. Touchpad Scrolling Speed Too High in Google Chrome for my Website User last replied: 2 months ago. No replies since.
  2. [Plugin: WooCommerce CCAvenue gateway] Not working with HTTPS User last replied: 1 year ago. No replies since.
  3. [resolved] [Theme: Hueman] Post Thumbnails User last replied: 2 years ago. Most recent reply: 2 years ago by Alexander Agnarson.
  4. Website Not Loading in Mobile when Google Analytics Tracking Code is Added User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  5. WordPress Recent Posts Widget Not Working Correctly User last replied: 3 years ago. No replies since.
  6. [Plugin: Yoast SEO] WordPress SEO Permalinks Plugin Conflict URL Rewriting User last replied: 3 years ago. No replies since.
  7. [Plugin: Yoast SEO] URL Rewriting Plugin Conflict User last replied: 3 years ago. No replies since.
  8. WordPress SEO and Mingle Forum Conflict User last replied: 3 years ago. No replies since.
  9. [Plugin: Yoast SEO] To Disable WordPress SEO in a PAGE User last replied: 3 years ago. No replies since.
  10. [resolved] [Plugin: Mingle Forum] Forum Not Working Please Help. Cant Visit A forum User last replied: 3 years ago. Most recent reply: 3 years ago by cartpauj.
  11. Please Help : Simple Press Form Plugin Problem User last replied: 3 years ago. Most recent reply: 3 years ago by Jan Dembowski.
  12. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] WordPress SEO not works properly with Tabbed Contents User last replied: 4 years ago. No replies since.

Threads Started

  1. Touchpad Scrolling Speed Too High in Google Chrome for my Website Started: 2 months ago Most recent reply: 2 months ago by Ligo George.
  2. [Plugin: WooCommerce CCAvenue gateway] Not working with HTTPS Started: 1 year ago No replies.
  3. [resolved] [Theme: Hueman] Post Thumbnails Started: 2 years ago Most recent reply: 2 years ago by Alexander Agnarson.
  4. Website Not Loading in Mobile when Google Analytics Tracking Code is Added Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  5. WordPress Recent Posts Widget Not Working Correctly Started: 3 years ago No replies.
  6. [Plugin: Yoast SEO] WordPress SEO Permalinks Plugin Conflict URL Rewriting Started: 3 years ago No replies.
  7. [Plugin: Yoast SEO] URL Rewriting Plugin Conflict Started: 3 years ago Most recent reply: 3 years ago by Ligo George.
  8. WordPress SEO and Mingle Forum Conflict Started: 3 years ago Most recent reply: 3 years ago by Ligo George.
  9. [Plugin: Yoast SEO] To Disable WordPress SEO in a PAGE Started: 3 years ago No replies.
  10. [resolved] [Plugin: Mingle Forum] Forum Not Working Please Help. Cant Visit A forum Started: 3 years ago Most recent reply: 3 years ago by cartpauj.
  11. Please Help : Simple Press Form Plugin Problem Started: 3 years ago Most recent reply: 3 years ago by Jan Dembowski.
  12. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] WordPress SEO not works properly with Tabbed Contents Started: 4 years ago No replies.