WordPress.org

Forums

User Profile

lightenupgear

User Activity

Recent Replies

  1. [Plugin: WP-Spreadplugin] Getlist not performed error 'Gateway Time-out (504)' User last replied: 1 week ago. Most recent reply: 1 week ago by Thimo Grauerholz.
  2. [Plugin: Fluid Responsive Slideshow] No slide available, click here to add a new one User last replied: 3 months ago. Most recent reply: 1 month ago by toonpanda.
  3. [resolved] [Plugin: Fluid Responsive Slideshow] Slideshow not working - Slides do not save User last replied: 3 months ago. Most recent reply: 2 months ago by amitramani.
  4. [Plugin: WP-Spreadplugin] Details Link Not Clickable User last replied: 9 months ago. Most recent reply: 9 months ago by Thimo Grauerholz.
  5. [Plugin: WP-Spreadplugin] Opens an iframe in the page content User last replied: 1 year ago. Most recent reply: 1 year ago by Thimo Grauerholz.
  6. [resolved] [Plugin: WP-Spreadplugin] Shopping Cart iFrame? User last replied: 1 year ago. Most recent reply: 1 year ago by Thimo Grauerholz.
  7. [resolved] [Plugin: WP-Spreadplugin] Individual Product Pages User last replied: 1 year ago. Most recent reply: 1 year ago by Thimo Grauerholz.
  8. [resolved] [Plugin: WP-Spreadplugin] Issue with IE 9 User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: WP-Spreadplugin] Getlist not performed error 'Gateway Time-out (504)' Started: 1 week ago Most recent reply: 1 week ago by Thimo Grauerholz.
  2. [Plugin: WP-Spreadplugin] Details Link Not Clickable Started: 9 months ago Most recent reply: 9 months ago by Thimo Grauerholz.
  3. [Plugin: WP-Spreadplugin] Opens an iframe in the page content Started: 1 year ago Most recent reply: 1 year ago by Thimo Grauerholz.
  4. [resolved] [Plugin: WP-Spreadplugin] Shopping Cart iFrame? Started: 1 year ago Most recent reply: 1 year ago by Thimo Grauerholz.
  5. [resolved] [Plugin: WP-Spreadplugin] Individual Product Pages Started: 1 year ago Most recent reply: 1 year ago by Thimo Grauerholz.
  6. [resolved] [Plugin: WP-Spreadplugin] Issue with IE 9 Started: 2 years ago Most recent reply: 2 years ago by lightenupgear.