WordPress.org

Forums

User Profile

LEVI44

User Activity

Recent Replies

  1. Fhi-zin theme help please User last replied: 1 year ago. No replies since.
  2. error getting to site and dashboard User last replied: 1 year ago. No replies since.
  3. [resolved] [Theme: Spun] Lightbox-ing or Colorbox-ing the galleries User last replied: 2 years ago. No replies since.
  4. [Theme: Spun] Lightbox not working User last replied: 2 years ago. No replies since.
  5. Error establishing a database connection User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  6. Lightbox not working eek!!!!!!!!!! User last replied: 2 years ago. No replies since.
  7. [Theme: SPUN] gallery, hover and lightbox User last replied: 2 years ago. No replies since.
  8. [resolved] [Spun theme] text on top of image User last replied: 2 years ago. No replies since.
  9. Footer text is moving on each page :( User last replied: 4 years ago. No replies since.
  10. Jewellery website - My first experience of wordpress User last replied: 4 years ago. Most recent reply: 4 years ago by xzb3146.
  11. A site for my friend the Art Director :) User last replied: 4 years ago. No replies since.
  12. Tree page plugin Version 2.8 static front page problem User last replied: 4 years ago. No replies since.
  13. Nextgen gallery ie and safari throwing gallery to bottom User last replied: 4 years ago. No replies since.
  14. [resolved] Can't use widgets, no drag enabled User last replied: 4 years ago. No replies since.
  15. [resolved] HELP help!! error on my site!! installed BulletProof Security plugin!! User last replied: 4 years ago. Most recent reply: 4 years ago by formica.
  16. Nextgen gallery looks stretched on Macs User last replied: 4 years ago. No replies since.
  17. [Plugin: WordPress Page Tree] Fix for WP 3.0 User last replied: 4 years ago. No replies since.
  18. Website not working in Safari or IE User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  19. Changing domain name, not server or host User last replied: 4 years ago. Most recent reply: 4 years ago by Rev. Voodoo.
  20. Nextgen Plugin Gallery leaves a gap User last replied: 4 years ago. No replies since.
  21. Dropdown menu add a changeable image, help?! User last replied: 4 years ago. No replies since.
  22. WP-Cycle - multiple? User last replied: 4 years ago. Most recent reply: 4 years ago by SpankMarvin.
  23. [Plugin: NextGEN Gallery] Nextgen album short code still not working User last replied: 4 years ago. No replies since.
  24. WP shopping cart User last replied: 4 years ago. No replies since.
  25. Div not floating next to, instead goes underneath User last replied: 4 years ago. Most recent reply: 4 years ago by vtxyzzy.
  26. Change footer text User last replied: 4 years ago. No replies since.
  27. Sidebar navigation text goes over the footer! User last replied: 4 years ago. Most recent reply: 4 years ago by Samuel B.
  28. [resolved] NextGEN gallery displays images as text User last replied: 4 years ago. No replies since.
  29. When you search my site in google, it doesn't display the URL?!? User last replied: 5 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  30. Tab domain name displayed as a dash??! User last replied: 5 years ago. Most recent reply: 5 years ago by Rev. Voodoo.

Threads Started

  1. Fhi-zin theme help please Started: 1 year ago Most recent reply: 1 year ago by LEVI44.
  2. error getting to site and dashboard Started: 1 year ago Most recent reply: 1 year ago by LEVI44.
  3. [Theme: Spun] Lightbox not working Started: 2 years ago Most recent reply: 2 years ago by LEVI44.
  4. Error establishing a database connection Started: 2 years ago Most recent reply: 2 years ago by esmi.
  5. Lightbox not working eek!!!!!!!!!! Started: 2 years ago Most recent reply: 2 years ago by LEVI44.
  6. [Theme: SPUN] gallery, hover and lightbox Started: 2 years ago Most recent reply: 2 years ago by LEVI44.
  7. [resolved] [Spun theme] text on top of image Started: 2 years ago Most recent reply: 2 years ago by LEVI44.
  8. [resolved] HELP help!! error on my site!! installed BulletProof Security plugin!! Started: 4 years ago Most recent reply: 4 years ago by formica.
  9. Jewellery website - My first experience of wordpress Started: 4 years ago Most recent reply: 4 years ago by xzb3146.
  10. Footer text is moving on each page :( Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  11. A site for my friend the Art Director :) Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  12. Tree page plugin Version 2.8 static front page problem Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  13. Nextgen gallery ie and safari throwing gallery to bottom Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  14. [resolved] Can't use widgets, no drag enabled Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  15. Nextgen gallery looks stretched on Macs Started: 4 years ago No replies.
  16. Website not working in Safari or IE Started: 4 years ago Most recent reply: 4 years ago by esmi.
  17. Changing domain name, not server or host Started: 4 years ago Most recent reply: 4 years ago by Rev. Voodoo.
  18. Nextgen Plugin Gallery leaves a gap Started: 4 years ago No replies.
  19. Dropdown menu add a changeable image, help?! Started: 4 years ago No replies.
  20. WP shopping cart Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  21. Div not floating next to, instead goes underneath Started: 4 years ago Most recent reply: 4 years ago by vtxyzzy.
  22. Change footer text Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  23. Sidebar navigation text goes over the footer! Started: 4 years ago Most recent reply: 4 years ago by Samuel B.
  24. [resolved] NextGEN gallery displays images as text Started: 4 years ago Most recent reply: 4 years ago by LEVI44.
  25. Nature_wdl 1.3 Started: 5 years ago Most recent reply: 4 years ago by adarwish.
  26. [closed] Add rollover image on a page Started: 5 years ago Most recent reply: 5 years ago by mrmist.
  27. When you search my site in google, it doesn't display the URL?!? Started: 5 years ago Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  28. Tab domain name displayed as a dash??! Started: 5 years ago Most recent reply: 5 years ago by Rev. Voodoo.
  29. 500 Internal Server Error, using e-commerce plugin Started: 5 years ago Most recent reply: 5 years ago by LEVI44.
  30. Moving site to root Started: 5 years ago Most recent reply: 5 years ago by Gerald.