WordPress.org

Forums

User Profile

lesliekirk

User Activity

Recent Replies

  1. [resolved] [Plugin: Yoast SEO] The following file(s) is/are blocking your XML sitemaps User last replied: 6 months ago. No replies since.
  2. [Theme: Twenty Sixteen] Theme is officially in the repo but only works with WP4.4 User last replied: 1 year ago. Most recent reply: 1 year ago by alanpern.
  3. Visual Editor(s) stopped displaying User last replied: 1 year ago. No replies since.
  4. [Theme: Twenty Sixteen] Did the last update kill my WordPress? User last replied: 1 year ago. Most recent reply: 1 year ago by tgmckinney15.
  5. text editor disappeared and 'apparent' no content on page User last replied: 1 year ago. Most recent reply: 1 year ago by Marius L. J..
  6. [resolved] Admin JS console error: load-scripts.php - Blocking ajax & can't edit pages User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: TinyMCE Advanced] Can't get it to show in editor! User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew Ozz.
  8. Editor missing (1and1) (SmallBiz theme) User last replied: 1 year ago. No replies since.
  9. [Plugin: Akismet] Must have! User last replied: 1 year ago. No replies since.
  10. [Plugin: Social] Can't connect with Twitter User last replied: 2 years ago. No replies since.
  11. [resolved] [Plugin: Social] Can't add Twitter accounts User last replied: 2 years ago. Most recent reply: 1 year ago by richie.
  12. [Plugin: Social] Sign in with Twitter has no affect User last replied: 2 years ago. No replies since.
  13. [Plugin: Google Analytics for WordPress by MonsterInsights] Blank configuration page User last replied: 3 years ago. No replies since.
  14. [resolved] Can't add to Facebook Page User last replied: 4 years ago. Most recent reply: 4 years ago by Jon Fergus.
  15. [resolved] [Theme: Spectrum] Why is it different than WordPress.com version User last replied: 5 years ago. No replies since.
  16. [resolved] How do I clear the message: "Automated update has failed." User last replied: 6 years ago. No replies since.
  17. [resolved] [closed] n automated WordPress update has failed to complete - please attempt the update User last replied: 6 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  18. Page Permalink does not show html extension User last replied: 7 years ago. Most recent reply: 7 years ago by kmessinger.
  19. [Plugin: WPG2] Image Chooser not working User last replied: 7 years ago. No replies since.
  20. Differences in methods to increase PHP and WordPress memory? User last replied: 7 years ago. Most recent reply: 6 years ago by carmeljune.
  21. WPG2 Breaks WP admin User last replied: 7 years ago. No replies since.
  22. Lightbox/Slimbox not working User last replied: 7 years ago. No replies since.
  23. [resolved] Lightbox 2 problems User last replied: 7 years ago. Most recent reply: 6 years ago by theresacambria.
  24. No Recent Posts Widget? User last replied: 7 years ago. Most recent reply: 7 years ago by Justin Tadlock.
  25. Hybrid 0.7 update broke site User last replied: 7 years ago. Most recent reply: 6 years ago by reconsider.
  26. [Plugin: Daiko's YouTube Widget] errors on 2.7 install User last replied: 7 years ago. No replies since.
  27. [Plugin: WPG2] Fatal G2 error: (ERROR_MISSING_OBJECT) User last replied: 7 years ago. No replies since.
  28. [Plugin: WordPress Menu Creator] Need to style menu title tag User last replied: 7 years ago. Most recent reply: 6 years ago by php4ever.
  29. [Plugin: WordPress Menu Creator] New menu item NOT created. User last replied: 7 years ago. Most recent reply: 7 years ago by php4ever.
  30. [Plugin: WordPress Menu Creator] Submenu Problem User last replied: 7 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Yoast SEO] The following file(s) is/are blocking your XML sitemaps Started: 7 months ago Most recent reply: 6 months ago by lesliekirk.
  2. [Theme: Twenty Sixteen] Did the last update kill my WordPress? Started: 1 year ago Most recent reply: 1 year ago by tgmckinney15.
  3. Visual Editor(s) stopped displaying Started: 1 year ago Most recent reply: 1 year ago by lesliekirk.
  4. [Plugin: Akismet] Must have! Started: 1 year ago No replies.
  5. [Plugin: Social] Can't connect with Twitter Started: 2 years ago No replies.
  6. [Plugin: Social] Sign in with Twitter has no affect Started: 2 years ago Most recent reply: 2 years ago by lesliekirk.
  7. [resolved] Can't add to Facebook Page Started: 4 years ago Most recent reply: 4 years ago by Jon Fergus.
  8. [resolved] [Theme: Spectrum] Why is it different than WordPress.com version Started: 5 years ago Most recent reply: 5 years ago by lesliekirk.
  9. [Plugin: WordPress Menu Creator] Need to style menu title tag Started: 7 years ago Most recent reply: 6 years ago by php4ever.
  10. Hybrid 0.7 update broke site Started: 7 years ago Most recent reply: 6 years ago by reconsider.
  11. WPG2 Breaks WP admin Started: 7 years ago Most recent reply: 7 years ago by lesliekirk.
  12. No Recent Posts Widget? Started: 7 years ago Most recent reply: 7 years ago by Justin Tadlock.
  13. [Plugin: Maintenance Mode] Version for 2.8? Started: 7 years ago Most recent reply: 7 years ago by Clayton James.
  14. [Plugin: WordPress Menu Creator] New menu item NOT created. Started: 7 years ago Most recent reply: 7 years ago by php4ever.
  15. [Plugin: Twitter Tools] Daily Double Digests Started: 7 years ago No replies.
  16. Moved site, theme doesn't work Started: 7 years ago Most recent reply: 7 years ago by John Godley.
  17. Two Page Menus Started: 7 years ago Most recent reply: 7 years ago by MichaelH.
  18. 2.6 Admin pages go blank Started: 8 years ago No replies.