WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

leafscast

User Activity

Recent Replies

  1. [resolved] Themes Link in Dashboard takes me back to Homepage User last replied: 2 years ago. No replies since.
  2. [Theme: Bueno] 1.0.2 - What changed? User last replied: 2 years ago. Most recent reply: 2 years ago by Andy.
  3. [Theme: Bueno] Suggestion for Social Media Button User last replied: 2 years ago. Most recent reply: 2 years ago by duena_studio.
  4. [Plugin: Google Analytics by MonsterInsights] Works Great! User last replied: 2 years ago. No replies since.
  5. Themes and Plugins page redirects to homepage User last replied: 2 years ago. Most recent reply: 2 years ago by bagwis.
  6. [resolved] Install Plug-In Page Sends me back to home page User last replied: 2 years ago. No replies since.

Threads Started

  1. [Theme: Bueno] 1.0.2 - What changed? Started: 2 years ago Most recent reply: 2 years ago by Andy.
  2. [resolved] Themes Link in Dashboard takes me back to Homepage Started: 2 years ago Most recent reply: 2 years ago by leafscast.
  3. [Theme: Bueno] Suggestion for Social Media Button Started: 2 years ago Most recent reply: 2 years ago by duena_studio.
  4. [Plugin: Google Analytics by MonsterInsights] Works Great! Started: 2 years ago Most recent reply: 2 years ago by leafscast.
  5. [resolved] Install Plug-In Page Sends me back to home page Started: 2 years ago Most recent reply: 2 years ago by leafscast.