WordPress.org

Forums

User Profile

lbpp

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Calendar - Google Calendar Plugin] Server Error 500 after install User last replied: 1 week ago. No replies since.
  2. [Plugin: All-in-One Event Calendar] View Private Events not working for Author & Editor roles User last replied: 3 weeks ago. Most recent reply: 2 hours ago by Benjamin.
  3. [Plugin: Simple Calendar - Google Calendar Plugin] Fatal error: Class 'WP_Requirements' not found User last replied: 1 month ago. Most recent reply: 1 month ago by Nick Young.
  4. [Plugin: Video Thumbnails] Automatically add video thumbnail for custom field not working User last replied: 4 months ago. No replies since.
  5. [resolved] [Plugin: Voter Plugin] Mixed icons for up & down buttons User last replied: 6 months ago. No replies since.
  6. [resolved] [Plugin: Voter Plugin] Taxonomy support User last replied: 7 months ago. No replies since.
  7. [resolved] [Plugin: Gallery] Widget Album re-direct User last replied: 9 months ago. Most recent reply: 7 months ago by nexxsys.
  8. [Plugin: Video Thumbnails] Featured image not being automatically set User last replied: 9 months ago. Most recent reply: 4 months ago by Jorge A. Gonzalez.
  9. [resolved] [Plugin: Voter Plugin] Manual template tags User last replied: 9 months ago. Most recent reply: 9 months ago by aheadzen.
  10. [resolved] [Plugin: Voter Plugin] Only vote up? User last replied: 10 months ago. No replies since.
  11. [Plugin: BuddyPress Activity Plus] Add custom taxonomy to media uploads User last replied: 10 months ago. Most recent reply: 8 months ago by Bojan Radonic WPMU DEV Support.
  12. [resolved] [Plugin: GigPress] Shows not saving User last replied: 1 year ago. Most recent reply: 1 year ago by mrherbivore.
  13. [Plugin: WPtouch Mobile Plugin] Inconsistent search results User last replied: 1 year ago. No replies since.
  14. [Plugin: WPtouch Mobile Plugin] Chome Mobile User last replied: 1 year ago. No replies since.
  15. [Plugin: Multiple Post Thumbnails] get_post_thumbnail_url not working User last replied: 1 year ago. Most recent reply: 9 months ago by Akiiro.
  16. [Plugin: NextGEN Gallery] Invalid Displayed Gallery after upgrading to WP 4.0 User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  17. [resolved] [Plugin: NextGEN Gallery] NextGen Gallery 2.0.66.27 appears blank when inserting a gallery User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  18. [resolved] Posts_per_page breaks wp-pagenavi User last replied: 1 year ago. Most recent reply: 1 year ago by revelnode.
  19. [resolved] [Plugin: WP-PageNavi] Settings disappeared, won't save new settings User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: WordPress Simple Paypal Shopping Cart] No Shipping being sent to Paypal User last replied: 1 year ago. Most recent reply: 1 year ago by mbrsolution.
  21. [Plugin: TaskFreak! Free] Add new Task from Admin User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Captain Slider] Negative Margins in IE User last replied: 2 years ago. No replies since.
  23. [resolved] [Plugin: Bulk Delete] Times Out User last replied: 2 years ago. Most recent reply: 2 years ago by Sudar Muthu.
  24. [Plugin: WordPress Importer] Broken for too long User last replied: 2 years ago. No replies since.
  25. [Plugin: Video Thumbnails] Blank/white screen on video thumbnails settings page in wp-admin User last replied: 2 years ago. No replies since.
  26. [Plugin: Smooth Slider] Add post category to slider title? User last replied: 2 years ago. No replies since.
  27. Videos list with player from videos embeded in posts User last replied: 2 years ago. No replies since.
  28. [Plugin: User Profile Picture] Great plugin & Great support User last replied: 2 years ago. No replies since.
  29. [resolved] [Plugin: User Profile Picture] Override Avatar on by default User last replied: 2 years ago. No replies since.
  30. [resolved] [Plugin: NextGEN-Galleryview] Like its not even there User last replied: 2 years ago. Most recent reply: 2 years ago by adambundy.

Threads Started

  1. [Plugin: All-in-One Event Calendar] View Private Events not working for Author & Editor roles Started: 3 weeks ago Most recent reply: 2 hours ago by Benjamin.
  2. [resolved] [Plugin: Simple Calendar - Google Calendar Plugin] Server Error 500 after install Started: 3 weeks ago Most recent reply: 1 week ago by Long Beach Web Design.
  3. [Plugin: Simple Calendar - Google Calendar Plugin] Fatal error: Class 'WP_Requirements' not found Started: 1 month ago Most recent reply: 1 month ago by Nick Young.
  4. [Plugin: Video Thumbnails] Automatically add video thumbnail for custom field not working Started: 4 months ago No replies.
  5. [resolved] [Plugin: Voter Plugin] Mixed icons for up & down buttons Started: 6 months ago Most recent reply: 6 months ago by Long Beach Web Design.
  6. [resolved] [Plugin: Voter Plugin] Taxonomy support Started: 7 months ago Most recent reply: 7 months ago by Long Beach Web Design.
  7. [Plugin: BuddyPress Activity Plus] Add custom taxonomy to media uploads Started: 10 months ago Most recent reply: 8 months ago by Bojan Radonic WPMU DEV Support.
  8. [resolved] [Plugin: Voter Plugin] Manual template tags Started: 9 months ago Most recent reply: 9 months ago by aheadzen.
  9. [Plugin: Multiple Post Thumbnails] get_post_thumbnail_url not working Started: 1 year ago Most recent reply: 9 months ago by Akiiro.
  10. [resolved] [Plugin: Voter Plugin] Only vote up? Started: 10 months ago Most recent reply: 10 months ago by Long Beach Web Design.
  11. [resolved] [Plugin: GigPress] Shows not saving Started: 1 year ago Most recent reply: 1 year ago by mrherbivore.
  12. [Plugin: WPtouch Mobile Plugin] Inconsistent search results Started: 1 year ago No replies.
  13. [Plugin: NextGEN Gallery] Invalid Displayed Gallery after upgrading to WP 4.0 Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  14. [resolved] Posts_per_page breaks wp-pagenavi Started: 1 year ago Most recent reply: 1 year ago by revelnode.
  15. [resolved] [Plugin: WP-PageNavi] Settings disappeared, won't save new settings Started: 1 year ago Most recent reply: 1 year ago by Long Beach Web Design.
  16. [resolved] [Plugin: WordPress Simple Paypal Shopping Cart] No Shipping being sent to Paypal Started: 1 year ago Most recent reply: 1 year ago by mbrsolution.
  17. [Plugin: TaskFreak! Free] Add new Task from Admin Started: 1 year ago Most recent reply: 1 year ago by Long Beach Web Design.
  18. [resolved] [Plugin: Captain Slider] Negative Margins in IE Started: 2 years ago Most recent reply: 2 years ago by Long Beach Web Design.
  19. [Plugin: WordPress Importer] Broken for too long Started: 2 years ago No replies.
  20. [Plugin: Smooth Slider] Add post category to slider title? Started: 2 years ago No replies.
  21. Videos list with player from videos embeded in posts Started: 2 years ago No replies.
  22. [Plugin: User Profile Picture] Great plugin & Great support Started: 2 years ago No replies.
  23. [resolved] [Plugin: User Profile Picture] Override Avatar on by default Started: 2 years ago Most recent reply: 2 years ago by Long Beach Web Design.
  24. [resolved] [Plugin: Pronamic Google Maps] Mashup map only showing last 4 entries for custom post type Started: 2 years ago Most recent reply: 2 years ago by Remco Tolsma.
  25. [Plugin: Types] Image Alt & Title tags Started: 3 years ago Most recent reply: 3 years ago by Long Beach Web Design.
  26. [Plugin: MarketPress - WordPress eCommerce] [Plugin: WordPress eCommerce - MarketPress] Sort products by Tags Started: 3 years ago No replies.
  27. [Plugin: Simple Tags] Auto tags option disabled but still being inserted Started: 3 years ago Most recent reply: 3 years ago by benni3005.
  28. [resolved] [Plugin: Facebook AWD All in one] Open Graph image size Started: 3 years ago Most recent reply: 3 years ago by AHWEBDEV.
  29. [Plugin: Awesome Flickr Gallery] Only Photostream not showing Started: 4 years ago Most recent reply: 4 years ago by Long Beach Web Design.
  30. [Plugin: JJ NextGen JQuery Slider] Thumbnail nav path problem Started: 5 years ago Most recent reply: 5 years ago by jjcoder.