WordPress.org

Forums

User Profile

laz0rama

User Activity

Recent Replies

  1. [Plugin: Customizable Post Listings] plugin references old post2cat table, which no longer exists User last replied: 6 days ago. No replies since.
  2. [Plugin: Google XML Sitemaps] Add additional static sitemap file to generated sitemaps? User last replied: 1 month ago. No replies since.
  3. [Plugin: Google XML Sitemaps] Where are additional pages? User last replied: 1 month ago. No replies since.
  4. wp_insert_post appears to work, but no post on site User last replied: 1 month ago. No replies since.
  5. [Plugin: Simple Google Sitemap XML] admin settings - does not appear! User last replied: 4 years ago. Most recent reply: 4 years ago by loughcorrib.
  6. [Plugin: Google XML Sitemaps] plugin causing segfault User last replied: 4 years ago. Most recent reply: 4 years ago by philippe.
  7. ADD NEW POST not working right in latest version User last replied: 4 years ago. Most recent reply: 4 years ago by kmessinger.
  8. sub-page slug vs sub-category slug, wordpress priority User last replied: 5 years ago. No replies since.
  9. category and post url issues User last replied: 5 years ago. No replies since.
  10. how to insert post directly into database User last replied: 5 years ago. Most recent reply: 5 years ago by carloeucandido.
  11. [closed] Frequent "Page Not Found" errors on admin pages User last replied: 6 years ago. Most recent reply: 5 years ago by esmi.
  12. Page Not Found - When I click on my home page, automatically redirected User last replied: 6 years ago. Most recent reply: 6 years ago by MTC1.
  13. [Plugin: mbr-mortgage-rate-widget] Plugin Repository Process User last replied: 6 years ago. No replies since.
  14. plugin submission status? User last replied: 6 years ago. No replies since.
  15. Release a Plugin User last replied: 6 years ago. No replies since.
  16. [resolved] 2.7 Missing Page Templates User last replied: 7 years ago. No replies since.
  17. problem with permalinks User last replied: 7 years ago. No replies since.
  18. Page permalinks without hierarchy (parents) User last replied: 7 years ago. Most recent reply: 6 years ago by studiocodes.
  19. Category title and meta description tags User last replied: 8 years ago. No replies since.
  20. html title tag acting very weird User last replied: 8 years ago. Most recent reply: 8 years ago by xamataca.
  21. Trouble with permalinks for posts User last replied: 8 years ago. No replies since.
  22. category archives User last replied: 8 years ago. No replies since.
  23. 400 Bad Request when trying to update permalinks User last replied: 8 years ago. Most recent reply: 7 years ago by tony199.

Threads Started

  1. [Plugin: Customizable Post Listings] plugin references old post2cat table, which no longer exists Started: 6 days ago Most recent reply: 6 days ago by laz0rama.
  2. [Plugin: Google XML Sitemaps] Add additional static sitemap file to generated sitemaps? Started: 1 month ago No replies.
  3. [Plugin: Google XML Sitemaps] Where are additional pages? Started: 1 month ago Most recent reply: 1 month ago by laz0rama.
  4. wp_insert_post appears to work, but no post on site Started: 1 month ago Most recent reply: 1 month ago by laz0rama.
  5. [Plugin: Google XML Sitemaps] plugin causing segfault Started: 4 years ago Most recent reply: 4 years ago by philippe.
  6. [Plugin: Simple Google Sitemap XML] admin settings - does not appear! Started: 4 years ago Most recent reply: 4 years ago by loughcorrib.
  7. [closed] Frequent "Page Not Found" errors on admin pages Started: 6 years ago Most recent reply: 5 years ago by esmi.
  8. sub-page slug vs sub-category slug, wordpress priority Started: 5 years ago Most recent reply: 5 years ago by laz0rama.
  9. how to insert post directly into database Started: 5 years ago Most recent reply: 5 years ago by carloeucandido.
  10. category and post url issues Started: 5 years ago No replies.
  11. [Plugin: mbr-mortgage-rate-widget] Plugin Repository Process Started: 6 years ago No replies.
  12. plugin submission status? Started: 6 years ago Most recent reply: 6 years ago by laz0rama.
  13. problem with permalinks Started: 7 years ago Most recent reply: 7 years ago by laz0rama.
  14. html title tag acting very weird Started: 8 years ago Most recent reply: 8 years ago by xamataca.
  15. Trouble with permalinks for posts Started: 8 years ago Most recent reply: 8 years ago by laz0rama.
  16. category archives Started: 8 years ago Most recent reply: 8 years ago by laz0rama.