WordPress.org

Forums

User Profile

laltoofan2

User Activity

Recent Replies

  1. [resolved] [Plugin: YouTube Embed] No videos showing after upgrade User last replied: 4 months ago. Most recent reply: 3 months ago by dartiss.
  2. [Plugin: Pinterest Pin It Button On Image Hover And Post] Basic Without Important options User last replied: 6 months ago. No replies since.
  3. More Than One OG URL Specified User last replied: 3 years ago. No replies since.
  4. [Plugin: Social Stickers] Simple, easy to use, functional and great UI User last replied: 3 years ago. No replies since.
  5. [resolved] Require Admin Login for site User last replied: 4 years ago. No replies since.
  6. [resolved] [Plugin: WP Socializer] Suffusion Featured Content Slider doesn't work with this plugin User last replied: 4 years ago. Most recent reply: 4 years ago by alieneila.
  7. Warning messages appearing on site! User last replied: 4 years ago. Most recent reply: 4 years ago by Krishna.
  8. [resolved] How to show small excerpts from posts instead of whole post. User last replied: 5 years ago. No replies since.
  9. RSS XML does not appear to have a style information User last replied: 5 years ago. Most recent reply: 5 years ago by jrcooper.
  10. NextGen gallery Image size problem User last replied: 5 years ago. No replies since.
  11. [resolved] My blog posts do not show up on my blog page. User last replied: 5 years ago. No replies since.
  12. NextGen gallery Image size problem User last replied: 5 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: YouTube Embed] No videos showing after upgrade Started: 4 months ago Most recent reply: 3 months ago by dartiss.
  2. [Plugin: Pinterest Pin It Button On Image Hover And Post] Basic Without Important options Started: 6 months ago No replies.
  3. More Than One OG URL Specified Started: 3 years ago No replies.
  4. [Plugin: Social Stickers] Simple, easy to use, functional and great UI Started: 3 years ago No replies.
  5. [resolved] Require Admin Login for site Started: 4 years ago Most recent reply: 4 years ago by laltoofan2.
  6. [resolved] [Plugin: WP Socializer] Suffusion Featured Content Slider doesn't work with this plugin Started: 4 years ago Most recent reply: 4 years ago by alieneila.
  7. Warning messages appearing on site! Started: 4 years ago Most recent reply: 4 years ago by Krishna.
  8. [resolved] How to show small excerpts from posts instead of whole post. Started: 5 years ago Most recent reply: 5 years ago by laltoofan2.
  9. RSS XML does not appear to have a style information Started: 5 years ago Most recent reply: 5 years ago by jrcooper.
  10. NextGen gallery Image size problem Started: 5 years ago No replies.
  11. [resolved] My blog posts do not show up on my blog page. Started: 5 years ago Most recent reply: 5 years ago by laltoofan2.
  12. NextGen gallery Image size problem Started: 5 years ago No replies.