WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

KyleX

User Activity

Recent Replies

  1. [resolved] WordPress upgrade from 4.1 to 4.1.1 - blank screen User last replied: 1 week ago. Most recent reply: 1 week ago by DGraven.
  2. [closed] Upgrade to 4.1.1 not working User last replied: 1 week ago. Most recent reply: 1 week ago by Dion Hulse.
  3. [resolved] Core update to 4.1.1 not working User last replied: 1 week ago. Most recent reply: 1 week ago by Marius (Clorith).
  4. [closed] Update to 4.1.1 not working? User last replied: 1 week ago. Most recent reply: 1 week ago by Dion Hulse.
  5. [resolved] Can't update to 4.1.1 from 4.1 User last replied: 1 week ago. Most recent reply: 1 week ago by Marius (Clorith).
  6. [resolved] 4.1.1 auto-upgrade has made my site disappear User last replied: 1 week ago. Most recent reply: 1 week ago by GoCuplin.
  7. [Plugin: WP-Optimize] GREAT!!!!! User last replied: 3 weeks ago. No replies since.
  8. [resolved] Visual Editor Button Vanished after 3.8 Upgrade User last replied: 1 year ago. Most recent reply: 12 months ago by Arnold Watson.
  9. [Plugin: Stealth Login Page] Was great against botnet login attempts, now they have returned User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Import from Ning] Ning Import Version 2.1 User last replied: 1 year ago. No replies since.
  11. [Theme: Grey Opaque] Problems after 3.5 upgrade User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.

Threads Started

  1. [Plugin: WP-Optimize] GREAT!!!!! Started: 3 weeks ago Most recent reply: 3 weeks ago by KyleX.
  2. [resolved] Visual Editor Button Vanished after 3.8 Upgrade Started: 1 year ago Most recent reply: 12 months ago by Arnold Watson.
  3. [resolved] [Plugin: Import from Ning] Ning Import Version 2.1 Started: 1 year ago Most recent reply: 1 year ago by KyleX.
  4. [Theme: Grey Opaque] Problems after 3.5 upgrade Started: 2 years ago Most recent reply: 2 years ago by WPyogi.