WordPress.org

Forums

User Profile

kwestfehling

User Activity

Recent Replies

  1. [Plugin: iThemes Security (formerly Better WP Security)] Enabling Strong Passwords causes headers already sent error User last replied: 10 months ago. Most recent reply: 6 months ago by dwinden.
  2. [resolved] [Plugin: BackUpWordPress] Backups Not Running on several sites User last replied: 1 year ago. No replies since.
  3. This webpage has a redirect loop when logging in to wp-admin User last replied: 1 year ago. Most recent reply: 1 year ago by SeriousOwl.
  4. [resolved] [Plugin: BackUpWordPress] Monthly backups works every day User last replied: 2 years ago. Most recent reply: 2 years ago by Tom Willmot.
  5. [Plugin: BackUpWordPress] Scheduler does not work despite several attempts for a fix User last replied: 2 years ago. Most recent reply: 1 year ago by Tom Willmot.
  6. Hacked by Hacker: Semi Fix but help needed User last replied: 2 years ago. No replies since.
  7. [Plugin: BackUpWordPress] Why is there a backup running every day I have scheduled only monthly User last replied: 2 years ago. No replies since.
  8. Building a new site get Not Found The requested URL /wp-admin/ was not found on User last replied: 2 years ago. Most recent reply: 2 years ago by s_ha_dum.

Threads Started

  1. [resolved] [Plugin: BackUpWordPress] Backups Not Running on several sites Started: 1 year ago No replies.
  2. [Plugin: BackUpWordPress] Scheduler does not work despite several attempts for a fix Started: 2 years ago Most recent reply: 1 year ago by Tom Willmot.
  3. This webpage has a redirect loop when logging in to wp-admin Started: 1 year ago Most recent reply: 1 year ago by SeriousOwl.
  4. [Plugin: BackUpWordPress] Why is there a backup running every day I have scheduled only monthly Started: 2 years ago Most recent reply: 2 years ago by kwestfehling.
  5. Building a new site get Not Found The requested URL /wp-admin/ was not found on Started: 2 years ago Most recent reply: 2 years ago by s_ha_dum.