WordPress.org

Forums

User Profile

kulwant2sin

User Activity

Recent Replies

  1. [Plugin: WordPress SEO by Yoast] Sitemap and expire User last replied: 1 year ago. No replies since.
  2. [resolved] jetpack connection problem User last replied: 1 year ago. Most recent reply: 1 year ago by myzangoo.
  3. Warning: file_exists() User last replied: 1 year ago. No replies since.
  4. How to create the title-description-links-related stuff, for a google search? User last replied: 1 year ago. No replies since.
  5. Verifying Site with Google Webmaster Tools User last replied: 1 year ago. No replies since.
  6. Endless login/re-auth loop in Firefox User last replied: 1 year ago. Most recent reply: 1 year ago by grimpond.
  7. [resolved] Error 310 Too many redirects User last replied: 1 year ago. Most recent reply: 1 year ago by Sharon Spain.
  8. Large Databse User last replied: 1 year ago. Most recent reply: 1 year ago by Jim__Raynor.
  9. Javascript error in wordpress TypeError: a is undefined User last replied: 1 year ago. No replies since.
  10. Homepage "Next Page" link not function correctly User last replied: 1 year ago. Most recent reply: 1 year ago by keesiemeijer.
  11. An unexpected error occurred. when i added new plugins or update my site User last replied: 1 year ago. Most recent reply: 1 year ago by Josh (WP Edit).
  12. 404 error code and not letting some iPhones get into the site. User last replied: 1 year ago. No replies since.
  13. [resolved] Yoast SEO Plugin - Adds Pipebar before title tag User last replied: 1 year ago. Most recent reply: 1 year ago by rogerP76.
  14. Change Meta Description - SEO User last replied: 1 year ago. Most recent reply: 1 year ago by catacaustic.
  15. Unable to add page to menu User last replied: 1 year ago. No replies since.
  16. Changing categories created duplicate title issues in Google search User last replied: 1 year ago. Most recent reply: 1 year ago by handfordr.
  17. I can't put text on to my website! User last replied: 1 year ago. No replies since.
  18. Add email or link to "Site Administrator" User last replied: 1 year ago. Most recent reply: 1 year ago by mending.
  19. Invalid Permalink for one of the page User last replied: 1 year ago. Most recent reply: 1 year ago by haotyconsultancy.
  20. 404 error when trying to access dashboard - what have I done??! User last replied: 1 year ago. No replies since.
  21. Integrating WP, shopping cart, CRM software and Quickbooks User last replied: 1 year ago. Most recent reply: 1 year ago by kenlyle.
  22. No wp-admin after install User last replied: 1 year ago. No replies since.
  23. Blog link not working User last replied: 1 year ago. Most recent reply: 1 year ago by rtse999.
  24. Editing Database using wp-config.php settings User last replied: 1 year ago. Most recent reply: 1 year ago by caretaker1379.
  25. Warning function array - advice please! User last replied: 1 year ago. Most recent reply: 1 year ago by thehels.
  26. Page Title Changes to (No Title) After Quick Edit User last replied: 1 year ago. Most recent reply: 1 year ago by melvinlynch.
  27. [closed] Why is my sidebar pushing widgets down to the bottom User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew.
  28. Parent vs. no parent for a sub-item page - SEO, Ranking User last replied: 1 year ago. Most recent reply: 1 year ago by shamratdewan.
  29. Super Admin Missing (Never there?) User last replied: 1 year ago. No replies since.
  30. Weird Soft 404 Error RSS for Blog/Feed User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.