WordPress.org

Forums

User Profile

knet

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Lightbox] Lightbox stopped working since 4.2.1 User last replied: 2 days ago. Most recent reply: 1 day ago by Archetyped.
  2. 4.2 update & ssl: on plugin page directly opens connection information User last replied: 5 days ago. No replies since.
  3. [resolved] [Plugin: WP-PostRatings] Ratings stays on "Loading..." User last replied: 3 months ago. Most recent reply: 3 months ago by Lester Chan.
  4. [resolved] [Plugin: Contact Form 7] Error Message Position Error User last replied: 10 months ago. No replies since.
  5. [Plugin: Pie Register] Custom Profile Fields don't show up User last replied: 1 year ago. No replies since.
  6. [Plugin: PPM Carousel] Only show some images User last replied: 1 year ago. No replies since.
  7. [Plugin: WooCommerce - excelling eCommerce] Different images for featured image and product image User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Simple Lightbox] Lightbox stopped working since 4.2.1 Started: 5 days ago Most recent reply: 1 day ago by Archetyped.
  2. 4.2 update & ssl: on plugin page directly opens connection information Started: 1 week ago Most recent reply: 5 days ago by knet.
  3. [resolved] [Plugin: WP-PostRatings] Ratings stays on "Loading..." Started: 3 months ago Most recent reply: 3 months ago by Lester Chan.
  4. [resolved] [Plugin: Contact Form 7] Error Message Position Error Started: 10 months ago Most recent reply: 10 months ago by knet.
  5. [Plugin: Pie Register] Custom Profile Fields don't show up Started: 1 year ago Most recent reply: 1 year ago by knet.
  6. [Plugin: PPM Carousel] Only show some images Started: 1 year ago No replies.
  7. [Plugin: WooCommerce - excelling eCommerce] Different images for featured image and product image Started: 1 year ago No replies.