WordPress.org

Forums

User Profile

KirkBishopp

User Activity

Recent Replies

  1. side_bar not linging up with content User last replied: 2 years ago. Most recent reply: 2 years ago by Pioneer Valley Web Design.
  2. 301 redirect causing loop User last replied: 2 years ago. Most recent reply: 1 year ago by goVERBaNOUN.
  3. [Plugin: Profile Builder - front-end user registration, login and edit profile] [Plugin: Profile Builder] "Invalid activation key!" when signing up new users. User last replied: 2 years ago. No replies since.
  4. Theme/Plugin "snippet" User last replied: 2 years ago. No replies since.
  5. Post Pages "doubling" after upgrading to 3.5 User last replied: 2 years ago. No replies since.
  6. [Theme: Twenty Ten] SideBar - Links not working User last replied: 2 years ago. Most recent reply: 2 years ago by vus.
  7. Slow Loading - No plugins loaded User last replied: 2 years ago. Most recent reply: 1 year ago by serenitycm.
  8. Widgets not Working in Theme 2010 User last replied: 2 years ago. No replies since.

Threads Started

  1. 301 redirect causing loop Started: 2 years ago Most recent reply: 1 year ago by goVERBaNOUN.
  2. Slow Loading - No plugins loaded Started: 2 years ago Most recent reply: 1 year ago by serenitycm.
  3. side_bar not linging up with content Started: 2 years ago Most recent reply: 2 years ago by Pioneer Valley Web Design.
  4. [Theme: Twenty Ten] SideBar - Links not working Started: 2 years ago Most recent reply: 2 years ago by vus.
  5. Theme/Plugin "snippet" Started: 2 years ago No replies.
  6. Post Pages "doubling" after upgrading to 3.5 Started: 2 years ago No replies.
  7. Widgets not Working in Theme 2010 Started: 2 years ago No replies.