WordPress.org

Forums

User Profile

kionae

User Activity

Recent Replies

  1. [resolved] unable to access admin page due to wordpress 3.3 User last replied: 3 years ago. Most recent reply: 3 years ago by scosis.
  2. Right after I finish filling the Database information show me a Fatal Error User last replied: 3 years ago. No replies since.
  3. [resolved] Help with Install User last replied: 3 years ago. Most recent reply: 3 years ago by shirazdrum.
  4. How to set up an WP mail User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  5. After 3.3 upgrade, all sites have crashed User last replied: 3 years ago. No replies since.
  6. Any successful upgrades to 3.3 without any hassle? User last replied: 3 years ago. No replies since.
  7. WordPress 3.3 - Clearly the worst update ever User last replied: 3 years ago. No replies since.
  8. [resolved] Talk to me *sob* User last replied: 3 years ago. Most recent reply: 3 years ago by quirk847.
  9. Interactive slideshow recommendations required User last replied: 3 years ago. Most recent reply: 3 years ago by WayneSmallman.
  10. WordPress Upgrade Issue User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  11. wordpress.org direct install botton below download botton User last replied: 3 years ago. Most recent reply: 3 years ago by Tim S.
  12. Fail Page OWNZ my website? User last replied: 3 years ago. Most recent reply: 3 years ago by tajo.
  13. Database Connection User last replied: 3 years ago. No replies since.
  14. WordPress very very slow User last replied: 3 years ago. Most recent reply: 3 years ago by wmike1503.
  15. School Website User last replied: 3 years ago. Most recent reply: 3 years ago by krisg212.
  16. pointing my .org domain name to wordpress.org User last replied: 3 years ago. No replies since.
  17. My case not solving User last replied: 3 years ago. No replies since.
  18. jugar al mw3 User last replied: 3 years ago. No replies since.
  19. [closed] Drupal is the wrong answer. Get WordPress. [Ad+Discussion] User last replied: 3 years ago. No replies since.
  20. [resolved] Is there an "index" file? User last replied: 3 years ago. Most recent reply: 3 years ago by bwking.
  21. [resolved] Do I Need a Domain? User last replied: 3 years ago. Most recent reply: 3 years ago by tawfiqj.
  22. About installing wordpress programme User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  23. Using WordPress through a Local Host but won't publish live User last replied: 3 years ago. No replies since.
  24. Authtorize payment only User last replied: 3 years ago. Most recent reply: 3 years ago by flaresbridal.
  25. New Installation went well then ...... User last replied: 3 years ago. No replies since.
  26. Permalink Nightmare User last replied: 3 years ago. Most recent reply: 3 years ago by gduster.
  27. [resolved] Old issue: Registration emails not sent User last replied: 3 years ago. Most recent reply: 3 years ago by SocialBlogsite.
  28. Home page taking too long to load User last replied: 3 years ago. Most recent reply: 3 years ago by DivaCFO.
  29. Can't remove amazon ad widget from the site User last replied: 3 years ago. Most recent reply: 3 years ago by ahmar2.
  30. Word Press Editing In Notepad User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.