WordPress.org

Forums

User Profile

kevinhaig

User Activity

Recent Replies

  1. [Plugin: Testimonial Basics] How to approve testimonials? User last replied: 3 weeks ago. No replies since.
  2. [Theme: blogBox] Underlineing links User last replied: 1 month ago. No replies since.
  3. [Theme: blogBox] Home, Pages Not Showing User last replied: 1 month ago. No replies since.
  4. [Plugin: Testimonial Basics] Leave a Testimonial form not working User last replied: 1 month ago. No replies since.
  5. [resolved] [Plugin: Testimonial Basics] Error submitting testimonial on site User last replied: 2 months ago. Most recent reply: 1 month ago by henhousesg.
  6. [Plugin: Testimonial Basics] Title not showing up User last replied: 2 months ago. No replies since.
  7. updated Expressions - header vanished User last replied: 3 months ago. No replies since.
  8. [Plugin: Testimonial Basics] Google Rich Snippets - No structured data present User last replied: 3 months ago. Most recent reply: 3 months ago by elarson.
  9. [resolved] [Plugin: Testimonial Basics] qTranslate-X setup User last replied: 3 months ago. Most recent reply: 3 months ago by elarson.
  10. [Plugin: Testimonial Basics] Menu names User last replied: 3 months ago. No replies since.
  11. [Plugin: Testimonial Basics] Captcha Bug User last replied: 3 months ago. No replies since.
  12. [Plugin: Testimonial Basics] Can no longer see Plug-in in dashboard User last replied: 3 months ago. No replies since.
  13. [Plugin: Testimonial Basics] Size parameters, padding and width User last replied: 3 months ago. Most recent reply: 3 months ago by Ulf.
  14. [resolved] [Plugin: Testimonial Basics] Excerpt length User last replied: 3 months ago. Most recent reply: 3 months ago by Ulf.
  15. [resolved] [Plugin: Testimonial Basics] Widget link to testimonial┬┤s archive User last replied: 3 months ago. Most recent reply: 3 months ago by Ulf.
  16. [Plugin: Testimonial Basics] Input field beneath the label User last replied: 4 months ago. No replies since.
  17. [Plugin: Testimonial Basics] error after updating to wp 4.2.4 User last replied: 6 months ago. No replies since.
  18. [Theme: Expressions] Header disappearing User last replied: 6 months ago. No replies since.
  19. [resolved] [Plugin: Testimonial Basics] Image Upload and Use Problem User last replied: 7 months ago. Most recent reply: 7 months ago by pammie1412.
  20. [Plugin: Testimonial Basics] Lay-out gives extreme right padding User last replied: 7 months ago. Most recent reply: 7 months ago by HvH.
  21. [Plugin: Testimonial Basics] User upload image User last replied: 8 months ago. No replies since.
  22. [resolved] [Plugin: Testimonial Basics] WordPress Indicating I need to Upgrade? User last replied: 8 months ago. Most recent reply: 8 months ago by jbendiner.
  23. [resolved] [Plugin: Testimonial Basics] Working with widgets User last replied: 8 months ago. Most recent reply: 8 months ago by jbendiner.
  24. [resolved] [Plugin: Testimonial Basics] Captcha image not showing. User last replied: 9 months ago. Most recent reply: 9 months ago by questas_admin.
  25. [Plugin: Testimonial Basics] Change date display to dd-mm-yy? User last replied: 9 months ago. No replies since.
  26. WordPress color picker User last replied: 9 months ago. No replies since.
  27. [Plugin: Testimonial Basics] Confirm message not showing User last replied: 10 months ago. No replies since.
  28. [Plugin: Testimonial Basics] I can't see Testimonial Gravators in Input Form User last replied: 10 months ago. No replies since.
  29. [Plugin: Testimonial Basics] import testimonials from other testimonials plugin User last replied: 11 months ago. No replies since.
  30. [resolved] [Plugin: Testimonial Basics] Content not excerpting User last replied: 11 months ago. Most recent reply: 11 months ago by ColumbiaWebDev.

Threads Started

  1. WordPress color picker Started: 9 months ago Most recent reply: 9 months ago by kevinhaig.
  2. Customize Detection Started: 11 months ago No replies.
  3. hAtom and post_class() Started: 1 year ago No replies.
  4. [resolved] [Plugin: Theme Check] Customizer Problem Started: 1 year ago Most recent reply: 1 year ago by kevinhaig.
  5. [Plugin: Wordfence Security] Admin panel for other plugin will not load Started: 1 year ago Most recent reply: 1 year ago by Wordfence.
  6. [Plugin: NextGEN Gallery] NextGen breaking a Theme Started: 1 year ago No replies.
  7. [resolved] making mediaelement.js responsive Started: 2 years ago Most recent reply: 2 years ago by simsalabim.
  8. [resolved] [Plugin: Jetpack by WordPress.com] Sharing problem with media Started: 2 years ago Most recent reply: 2 years ago by Jeremy Herve.
  9. Superfish, hoverIntent and jQuery Started: 2 years ago Most recent reply: 2 years ago by susansalleh.
  10. Theme test data Started: 2 years ago No replies.
  11. [Plugin: NextGEN Gallery] Huge Strict Standard Errors Started: 2 years ago Most recent reply: 2 years ago by glutaminefree.
  12. [Plugin: All in One SEO Pack] Possible problem with 3.6 beta 4 Started: 2 years ago Most recent reply: 2 years ago by Peter Baylies.
  13. [Plugin: WP-PageNavi] WordPress 3.6 Compatibility Started: 2 years ago No replies.
  14. [resolved] Quote Format Content Missing 3.6-beta3-24385 Started: 2 years ago Most recent reply: 2 years ago by kevinhaig.
  15. [resolved] [Plugin: Jetpack by WordPress.com] Sharing Module and Testimonial Basics Started: 2 years ago Most recent reply: 2 years ago by kevinhaig.
  16. [resolved] Post query with a custom metabox field. Started: 3 years ago Most recent reply: 3 years ago by kevinhaig.
  17. [Plugin: WordPress Beta Tester] It does not appear to be working Started: 3 years ago No replies.