WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

kenyamamoto

User Activity

Recent Replies

  1. [Plugin: PressRoom by Newswire] Blank Admin Page User last replied: 8 months ago. Most recent reply: 8 months ago by codeminer.
  2. Moving WordPress to Root User last replied: 8 months ago. Most recent reply: 8 months ago by James Huff.
  3. [resolved] Hacked/Inserted link on my website's header User last replied: 1 year ago. No replies since.
  4. Admin Icons Lost User last replied: 3 years ago. Most recent reply: 3 years ago by Code Metic.
  5. [Plugin: SEO Auto Links & Related Posts] Auto links not working anymore User last replied: 3 years ago. Most recent reply: 3 years ago by sondoo.
  6. [Theme: Twenty Eleven] Affiliate image embed appears odd User last replied: 4 years ago. No replies since.
  7. What is the average number of plugins should I use in my blog? User last replied: 4 years ago. Most recent reply: 4 years ago by invialgo.

Threads Started

  1. [Plugin: PressRoom by Newswire] Blank Admin Page Started: 8 months ago Most recent reply: 8 months ago by codeminer.
  2. Moving WordPress to Root Started: 9 months ago Most recent reply: 8 months ago by James Huff.
  3. [resolved] Hacked/Inserted link on my website's header Started: 1 year ago Most recent reply: 1 year ago by Ken.
  4. [Plugin: SEO Auto Links & Related Posts] Auto links not working anymore Started: 3 years ago Most recent reply: 3 years ago by sondoo.
  5. Admin Icons Lost Started: 3 years ago Most recent reply: 3 years ago by Code Metic.
  6. [Theme: Twenty Eleven] Affiliate image embed appears odd Started: 4 years ago Most recent reply: 4 years ago by Ken.
  7. What is the average number of plugins should I use in my blog? Started: 4 years ago Most recent reply: 4 years ago by invialgo.