WordPress.org

Forums

User Profile

keithdriscoll

User Activity

Recent Replies

  1. Read more buttons User last replied: 1 week ago. No replies since.
  2. FTP Installation Issues User last replied: 1 week ago. Most recent reply: 1 week ago by leejosepho.
  3. [resolved] Portfolio items User last replied: 1 week ago. Most recent reply: 1 week ago by javablood.
  4. Change layout Setting for multiple post (by type) User last replied: 2 weeks ago. No replies since.
  5. My front page is stuck on this now and I cannot change it User last replied: 1 month ago. Most recent reply: 1 month ago by RedRoomGaming.
  6. kingsize theme problems User last replied: 1 month ago. Most recent reply: 1 month ago by ddelapena.
  7. WordPress templates are all the same User last replied: 2 months ago. Most recent reply: 1 month ago by James Huff (MacManX).
  8. WordPress 4.2 Problem User last replied: 2 months ago. Most recent reply: 2 months ago by agoudey.
  9. Lost theme footer want to restore User last replied: 2 months ago. No replies since.
  10. HumanRights Theme User last replied: 2 months ago. Most recent reply: 2 months ago by ciano789.
  11. mysite.com/wp-admin/install.php does not work User last replied: 2 months ago. No replies since.
  12. MS WebMatrix installed - not WordPress User last replied: 2 months ago. No replies since.
  13. WordPress facebook photo sharing dispute User last replied: 2 months ago. No replies since.
  14. Migrate from folder to domain root User last replied: 2 months ago. Most recent reply: 2 months ago by zackskrip.
  15. "Invalid key!" when i try to login User last replied: 3 months ago. No replies since.
  16. [closed] I can't download update 4.0 or install themes I get SSL error User last replied: 3 months ago. Most recent reply: 3 months ago by WPyogi.
  17. WordPress redirects homepage to localhost - jetty-9 & .htaccess User last replied: 3 months ago. Most recent reply: 3 months ago by wp_fo.
  18. need fullscreen YT vid on home or landing page User last replied: 3 months ago. No replies since.
  19. Getting to my WordPress ADMIN page! User last replied: 3 months ago. No replies since.
  20. Error Message when installing User last replied: 3 months ago. Most recent reply: 3 months ago by Ipstenu-DH.
  21. [resolved] topshop theme not showing top menu User last replied: 3 months ago. Most recent reply: 3 months ago by techmanme.
  22. Frequent Database Corruption User last replied: 4 months ago. Most recent reply: 4 months ago by genesteinberg.
  23. Plug in cant install User last replied: 4 months ago. No replies since.
  24. What is my archive page url? User last replied: 4 months ago. No replies since.
  25. Website Slow User last replied: 4 months ago. Most recent reply: 4 months ago by Foreigner14.
  26. weird menu issue - phantom menu bar User last replied: 4 months ago. Most recent reply: 4 months ago by WriterMelle.
  27. [resolved] manage pages from sidebar User last replied: 4 months ago. Most recent reply: 4 months ago by Toto`.
  28. domain name change User last replied: 4 months ago. Most recent reply: 4 months ago by TonyWilliams.
  29. Upgrade to 4.1.1 broke my site User last replied: 4 months ago. Most recent reply: 4 months ago by realstadmin.
  30. Switch to permalinks - how to alter old (page_id=xx) links in pages User last replied: 4 months ago. Most recent reply: 4 months ago by xt_c.

Threads Started

  1. [Plugin: WP Help] Love it! Started: 1 year ago Most recent reply: 1 year ago by Keith Driscoll.
  2. [Plugin: MP6] Makes the Admin UI awesome again! Started: 1 year ago No replies.