WordPress.org

Forums

User Profile

Katrienmoore

User Activity

Recent Replies

  1. [Plugin: WooCommerce - excelling eCommerce] product shipping to different countries depending on size of order User last replied: 1 month ago. No replies since.
  2. [resolved] names for images with add media in posts and pages User last replied: 3 months ago. No replies since.
  3. [resolved] links not appearing in latest news User last replied: 4 months ago. Most recent reply: 4 months ago by Calvin - WPMU DEV Support.
  4. [Plugin: Sexy Polling] name change User last replied: 10 months ago. No replies since.
  5. [Plugin: Photo Gallery] great support! User last replied: 11 months ago. No replies since.
  6. [Plugin: Photo Gallery] upload images window at the bottom of the screen User last replied: 12 months ago. Most recent reply: 11 months ago by webdorado.
  7. [Plugin: MiwoPolls - Polls & Voting Simplified] other answers User last replied: 12 months ago. No replies since.
  8. [resolved] [Plugin: Enhanced Media Library] Bulk assign in Media Library, gone! User last replied: 1 year ago. Most recent reply: 6 months ago by webbistro.
  9. [Theme: Openstrap] social icon box not appearing on login for all users User last replied: 1 year ago. Most recent reply: 1 year ago by Pavan Solapure.
  10. [Plugin: YOP Poll] yop poll not showing up for non administrator users User last replied: 1 year ago. Most recent reply: 1 year ago by YOP.
  11. Updraft does not send a report email User last replied: 1 year ago. No replies since.
  12. [Theme: Openstrap] great theme, wonderfull support User last replied: 1 year ago. No replies since.
  13. [resolved] [Theme: Openstrap] title attribute in menu not working User last replied: 1 year ago. Most recent reply: 3 months ago by DigitaLink.
  14. [Plugin: Tippy] Not Working in WP 3.9 User last replied: 1 year ago. Most recent reply: 1 year ago by Chris Roberts.
  15. tooltips in widget area do not work after updating to 3.9 User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  16. Media library default category User last replied: 1 year ago. Most recent reply: 1 year ago by webbistro.

Threads Started

  1. [Plugin: WooCommerce - excelling eCommerce] product shipping to different countries depending on size of order Started: 1 month ago Most recent reply: 1 month ago by Katrienmoore.
  2. [resolved] [Theme: Openstrap] title attribute in menu not working Started: 1 year ago Most recent reply: 3 months ago by DigitaLink.
  3. [resolved] names for images with add media in posts and pages Started: 6 months ago Most recent reply: 3 months ago by Katrienmoore.
  4. [resolved] links not appearing in latest news Started: 4 months ago Most recent reply: 4 months ago by Calvin - WPMU DEV Support.
  5. [Plugin: Sexy Polling] name change Started: 10 months ago No replies.
  6. [Plugin: Photo Gallery] great support! Started: 11 months ago No replies.
  7. [Plugin: Photo Gallery] upload images window at the bottom of the screen Started: 12 months ago Most recent reply: 11 months ago by webdorado.
  8. [Plugin: MiwoPolls - Polls & Voting Simplified] other answers Started: 12 months ago No replies.
  9. [Theme: Openstrap] social icon box not appearing on login for all users Started: 1 year ago Most recent reply: 1 year ago by Pavan Solapure.
  10. [Plugin: YOP Poll] yop poll not showing up for non administrator users Started: 1 year ago Most recent reply: 1 year ago by YOP.
  11. Updraft does not send a report email Started: 1 year ago No replies.
  12. [Theme: Openstrap] great theme, wonderfull support Started: 1 year ago No replies.
  13. tooltips in widget area do not work after updating to 3.9 Started: 1 year ago Most recent reply: 1 year ago by esmi.
  14. Media library default category Started: 1 year ago Most recent reply: 1 year ago by webbistro.