WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

Katrienmoore

User Activity

Recent Replies

  1. [Plugin: MailPoet Newsletters] mailpoet stats different from sendgrid stats User last replied: 5 months ago. No replies since.
  2. [Plugin: MailPoet Newsletters] emails do not arrive User last replied: 7 months ago. Most recent reply: 7 months ago by MailPoet.
  3. [Plugin: WooCommerce] product shipping to different countries depending on size of order User last replied: 1 year ago. No replies since.
  4. [resolved] names for images with add media in posts and pages User last replied: 1 year ago. No replies since.
  5. [resolved] links not appearing in latest news User last replied: 1 year ago. Most recent reply: 1 year ago by Kasia - WPMU DEV Support.
  6. [Plugin: Sexy Polling] name change User last replied: 2 years ago. No replies since.
  7. [Plugin: Gallery] great support! User last replied: 2 years ago. No replies since.
  8. [Plugin: Gallery] upload images window at the bottom of the screen User last replied: 2 years ago. Most recent reply: 2 years ago by webdorado.
  9. [Plugin: MiwoPolls - Polls & Voting Simplified] other answers User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: Enhanced Media Library] Bulk assign in Media Library, gone! User last replied: 2 years ago. Most recent reply: 1 year ago by webbistro.
  11. [Theme: Openstrap] social icon box not appearing on login for all users User last replied: 2 years ago. Most recent reply: 2 years ago by Pavan Solapure.
  12. [Plugin: YOP Poll] yop poll not showing up for non administrator users User last replied: 2 years ago. Most recent reply: 2 years ago by YOP.
  13. Updraft does not send a report email User last replied: 2 years ago. No replies since.
  14. [Theme: Openstrap] great theme, wonderfull support User last replied: 2 years ago. No replies since.
  15. [resolved] [Theme: Openstrap] title attribute in menu not working User last replied: 2 years ago. Most recent reply: 1 year ago by DigitaLink.
  16. [Plugin: Tippy] Not Working in WP 3.9 User last replied: 2 years ago. Most recent reply: 2 years ago by Chris Roberts.
  17. tooltips in widget area do not work after updating to 3.9 User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  18. Media library default category User last replied: 2 years ago. Most recent reply: 2 years ago by webbistro.

Threads Started

  1. [Plugin: MailPoet Newsletters] mailpoet stats different from sendgrid stats Started: 5 months ago No replies.
  2. [Plugin: MailPoet Newsletters] emails do not arrive Started: 7 months ago Most recent reply: 7 months ago by MailPoet.
  3. [Plugin: WooCommerce] product shipping to different countries depending on size of order Started: 1 year ago Most recent reply: 1 year ago by Katrienmoore.
  4. [resolved] [Theme: Openstrap] title attribute in menu not working Started: 2 years ago Most recent reply: 1 year ago by DigitaLink.
  5. [resolved] names for images with add media in posts and pages Started: 1 year ago Most recent reply: 1 year ago by Katrienmoore.
  6. [resolved] links not appearing in latest news Started: 1 year ago Most recent reply: 1 year ago by Kasia - WPMU DEV Support.
  7. [Plugin: Sexy Polling] name change Started: 2 years ago No replies.
  8. [Plugin: Gallery] great support! Started: 2 years ago No replies.
  9. [Plugin: Gallery] upload images window at the bottom of the screen Started: 2 years ago Most recent reply: 2 years ago by webdorado.
  10. [Plugin: MiwoPolls - Polls & Voting Simplified] other answers Started: 2 years ago No replies.
  11. [Theme: Openstrap] social icon box not appearing on login for all users Started: 2 years ago Most recent reply: 2 years ago by Pavan Solapure.
  12. [Plugin: YOP Poll] yop poll not showing up for non administrator users Started: 2 years ago Most recent reply: 2 years ago by YOP.
  13. Updraft does not send a report email Started: 2 years ago No replies.
  14. [Theme: Openstrap] great theme, wonderfull support Started: 2 years ago No replies.
  15. tooltips in widget area do not work after updating to 3.9 Started: 2 years ago Most recent reply: 2 years ago by esmi.
  16. Media library default category Started: 2 years ago Most recent reply: 2 years ago by webbistro.