WordPress.org

Forums

User Profile

karthikeyani

User Activity

Recent Replies

  1. [Plugin: WORDPRESS VIDEO GALLERY] Video Player and thumbnails User last replied: 4 days ago. No replies since.
  2. [Plugin: WORDPRESS VIDEO GALLERY] Edit id parameter? User last replied: 4 days ago. Most recent reply: 3 days ago by tradeoffice.
  3. [Plugin: WORDPRESS VIDEO GALLERY] Videos Do Not Show Up Within Categories User last replied: 4 days ago. No replies since.
  4. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] Deleting videos User last replied: 2 weeks ago. No replies since.
  5. [Plugin: WORDPRESS VIDEO GALLERY] Video upload by User Frontend Pro User last replied: 2 weeks ago. No replies since.
  6. [Plugin: WORDPRESS VIDEO GALLERY] FFMPEG User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by maxdestefano.
  7. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] Videos not showing anymore User last replied: 2 weeks ago. No replies since.
  8. [Plugin: WORDPRESS VIDEO GALLERY] Cannot upolad file User last replied: 2 weeks ago. No replies since.
  9. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] How to edit report form ?? User last replied: 3 weeks ago. No replies since.
  10. [Plugin: WORDPRESS VIDEO GALLERY] in widget change videos randomly User last replied: 3 weeks ago. No replies since.
  11. [Plugin: WORDPRESS VIDEO GALLERY] Wrong theme displays for video pages User last replied: 1 month ago. No replies since.
  12. [Plugin: WORDPRESS VIDEO GALLERY] Unable to upload videos and create categorgies User last replied: 1 month ago. Most recent reply: 1 month ago by hrogers103.
  13. [Plugin: WORDPRESS VIDEO GALLERY] Midroll.xml User last replied: 1 month ago. Most recent reply: 1 month ago by Ricardo Pereira Braga.
  14. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] Upload video to server User last replied: 1 month ago. Most recent reply: 1 month ago by maxdestefano.
  15. [Plugin: WORDPRESS VIDEO GALLERY] not show description User last replied: 1 month ago. No replies since.
  16. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] a Few issues User last replied: 1 month ago. Most recent reply: 1 month ago by EyMeds.
  17. [Plugin: WORDPRESS VIDEO GALLERY] Video Home page player not showing on mobile phone User last replied: 1 month ago. No replies since.
  18. [Plugin: WORDPRESS VIDEO GALLERY] Editors Unable to View Plug User last replied: 1 month ago. No replies since.
  19. [Plugin: WORDPRESS VIDEO GALLERY] Picasa web video User last replied: 1 month ago. No replies since.
  20. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] Wordfence Notice on Vulnerability (v2.7) User last replied: 1 month ago. No replies since.
  21. [Plugin: WORDPRESS VIDEO GALLERY] Uploading vs Custom URL.. User last replied: 1 month ago. No replies since.
  22. [Plugin: WORDPRESS VIDEO GALLERY] pagenum not working User last replied: 2 months ago. Most recent reply: 2 months ago by astra1d.
  23. [Plugin: WORDPRESS VIDEO GALLERY] Video not playing???? User last replied: 2 months ago. No replies since.
  24. [Plugin: WORDPRESS VIDEO GALLERY] Max file size for video upload HD and non HD User last replied: 2 months ago. No replies since.
  25. [Plugin: WORDPRESS VIDEO GALLERY] Change video player to JW Player User last replied: 2 months ago. No replies since.
  26. [Plugin: WORDPRESS VIDEO GALLERY] Fast forward / skip to middle User last replied: 2 months ago. No replies since.
  27. [Plugin: WORDPRESS VIDEO GALLERY] lost my license key when I changed my domain name User last replied: 2 months ago. No replies since.
  28. [Plugin: WORDPRESS VIDEO GALLERY] Category, Sub-Category Tree Architecture same as normal Posts. User last replied: 2 months ago. No replies since.
  29. [Plugin: WORDPRESS VIDEO GALLERY] Error - Page Not Found - When I Click on Video User last replied: 2 months ago. No replies since.
  30. [Plugin: WORDPRESS VIDEO GALLERY] Mass adding through database - generating post page/slug User last replied: 2 months ago. No replies since.

Threads Started

No more topics posted.