WordPress.org

Forums

User Profile

Kangarooo

User Activity

Recent Replies

  1. [resolved] [Plugin: Jetpack by WordPress.com] JetPack Publicize uses old domain URL User last replied: 3 months ago. Most recent reply: 3 months ago by Jeremy Herve.
  2. [Plugin: FancyBox for WordPress] How to make one picture not use this plugin? User last replied: 4 months ago. No replies since.
  3. [Plugin: Jetpack by WordPress.com] Photon images lost after import of old backup User last replied: 4 months ago. Most recent reply: 4 months ago by Jeremy Herve.
  4. [Plugin: Simple Breaks] Makes Visual Editor edit box blank User last replied: 5 months ago. No replies since.
  5. [resolved] [Plugin: All-in-One WP Migration] Isnt duplicator ing all. NEXTGEN images lost. User last replied: 5 months ago. Most recent reply: 5 months ago by Yani Iliev.
  6. [resolved] [Plugin: All-in-One WP Migration] NEXTGEN images lost sizes and location User last replied: 5 months ago. Most recent reply: 5 months ago by Pim Jitsawang.
  7. [resolved] [Plugin: All-in-One WP Migration] Cant install correctly if before import .httaccess files isnt made User last replied: 5 months ago. Most recent reply: 5 months ago by Pim Jitsawang.
  8. [resolved] [Plugin: All-in-One WP Migration] Cant send feedback in plugin User last replied: 5 months ago. Most recent reply: 5 months ago by Pim Jitsawang.
  9. [resolved] [Plugin: Video Sidebar Widgets] Eeeem. Too big Youtube Icons? User last replied: 7 months ago. No replies since.
  10. [Plugin: Revolution Ajax Page Loader Lite] How to use it? User last replied: 9 months ago. No replies since.
  11. [Plugin: NextGEN Gallery] Fatal error 2.0.33 User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  12. [Plugin: NextGEN Gallery] Uncompatibility with Transposh User last replied: 1 year ago. No replies since.
  13. [Plugin: Transposh WordPress Translation] Compatibility with Next Gen Gallery User last replied: 1 year ago. No replies since.
  14. [Plugin: Polylang] If in WP config default lang is 'lv' then UTF-8 doesnt work..?? Letters wrong. User last replied: 1 year ago. Most recent reply: 1 year ago by Chouby.
  15. Polylang stops p2 User last replied: 1 year ago. No replies since.
  16. P2 theme multilanguage? How? User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: qTranslate] WordPress 3.7 ? User last replied: 1 year ago. Most recent reply: 1 year ago by razoredger.
  18. [Plugin: qTranslate] Not working at all and in config version change not helping User last replied: 1 year ago. No replies since.
  19. Someking error. User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  20. [Theme: Custom Community] Updated and not showing all news but just the oldest one User last replied: 1 year ago. Most recent reply: 1 year ago by konradS.
  21. [resolved] 3.7 Search for Plugins in CP gives "unexpected error..." User last replied: 1 year ago. Most recent reply: 1 year ago by cavey85.
  22. [Plugin: NextGEN Gallery] UTF-8 filenames not recognized User last replied: 1 year ago. Most recent reply: 1 year ago by garbunk.
  23. [Plugin: NextGEN Gallery] Changes theme layout and puts admin panel User last replied: 1 year ago. No replies since.
  24. [Plugin: Transposh WordPress Translation] How to remove or make translation to be blank? User last replied: 1 year ago. Most recent reply: 1 year ago by Ofer Wald.
  25. BJ Lazy Load animate instead of fade in User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: Lazy Load for Videos] IDEA: Make it responsive also. User last replied: 1 year ago. Most recent reply: 1 year ago by kevinweber.
  27. [resolved] [Plugin: WP YouTube Lyte] Is this LazyLoading working? User last replied: 1 year ago. Most recent reply: 1 year ago by Frank Goossens.
  28. [Plugin: Transposh WordPress Translation] "no_translate" doesnt work. User last replied: 1 year ago. No replies since.
  29. [Theme: Suffusion] Excerps not showing links and Pictures User last replied: 2 years ago. Most recent reply: 2 years ago by mbrsolution.
  30. [Plugin: Transposh WordPress Translation] Custom CSS file for translations... User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Jetpack by WordPress.com] JetPack Publicize uses old domain URL Started: 3 months ago Most recent reply: 3 months ago by Jeremy Herve.
  2. [Plugin: FancyBox for WordPress] How to make one picture not use this plugin? Started: 4 months ago No replies.
  3. [Plugin: Jetpack by WordPress.com] Photon images lost after import of old backup Started: 4 months ago Most recent reply: 4 months ago by Jeremy Herve.
  4. [Plugin: Simple Breaks] Makes Visual Editor edit box blank Started: 5 months ago No replies.
  5. [resolved] [Plugin: All-in-One WP Migration] Isnt duplicator ing all. NEXTGEN images lost. Started: 5 months ago Most recent reply: 5 months ago by Yani Iliev.
  6. [resolved] [Plugin: All-in-One WP Migration] NEXTGEN images lost sizes and location Started: 5 months ago Most recent reply: 5 months ago by Pim Jitsawang.
  7. [resolved] [Plugin: All-in-One WP Migration] Cant install correctly if before import .httaccess files isnt made Started: 5 months ago Most recent reply: 5 months ago by Pim Jitsawang.
  8. [resolved] [Plugin: All-in-One WP Migration] Cant send feedback in plugin Started: 5 months ago Most recent reply: 5 months ago by Pim Jitsawang.
  9. [resolved] [Plugin: Video Sidebar Widgets] Eeeem. Too big Youtube Icons? Started: 7 months ago Most recent reply: 7 months ago by Kangarooo.
  10. [Plugin: Revolution Ajax Page Loader Lite] How to use it? Started: 9 months ago No replies.
  11. [Plugin: NextGEN Gallery] Fatal error 2.0.33 Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  12. [Plugin: Polylang] If in WP config default lang is 'lv' then UTF-8 doesnt work..?? Letters wrong. Started: 1 year ago Most recent reply: 1 year ago by Chouby.
  13. Polylang stops p2 Started: 2 years ago Most recent reply: 1 year ago by Kangarooo.
  14. P2 theme multilanguage? How? Started: 1 year ago Most recent reply: 1 year ago by Kangarooo.
  15. [Plugin: qTranslate] Not working at all and in config version change not helping Started: 1 year ago No replies.
  16. Someking error. Started: 1 year ago Most recent reply: 1 year ago by esmi.
  17. [Theme: Custom Community] Updated and not showing all news but just the oldest one Started: 1 year ago Most recent reply: 1 year ago by konradS.
  18. [Plugin: NextGEN Gallery] UTF-8 filenames not recognized Started: 1 year ago Most recent reply: 1 year ago by garbunk.
  19. [Plugin: Transposh WordPress Translation] How to remove or make translation to be blank? Started: 1 year ago Most recent reply: 1 year ago by Ofer Wald.
  20. [resolved] [Plugin: YouTube] Video doesnt work if using exact seconds Started: 2 years ago Most recent reply: 1 year ago by embedplus.
  21. [Plugin: NextGEN Gallery] Changes theme layout and puts admin panel Started: 1 year ago No replies.
  22. [resolved] [Theme: BlankSlate] HTML to WP Blankslate Something makes space in theme. Started: 2 years ago Most recent reply: 1 year ago by TidyThemes.
  23. [resolved] [Plugin: Lazy Load for Videos] IDEA: Make it responsive also. Started: 1 year ago Most recent reply: 1 year ago by kevinweber.
  24. [resolved] [Plugin: WP YouTube Lyte] Is this LazyLoading working? Started: 1 year ago Most recent reply: 1 year ago by Frank Goossens.
  25. [Plugin: Transposh WordPress Translation] "no_translate" doesnt work. Started: 1 year ago No replies.
  26. BJ Lazy Load with w3-total-cache minify on doesnt work Started: 2 years ago Most recent reply: 1 year ago by Oscar Frank.
  27. [Theme: Suffusion] Excerps not showing links and Pictures Started: 2 years ago Most recent reply: 2 years ago by mbrsolution.
  28. [Plugin: Transposh WordPress Translation] Transposh changes /en/ to current language removes /en/ Started: 2 years ago Most recent reply: 2 years ago by Ofer Wald.
  29. [resolved] [Plugin: Lazy Load for Videos] Doesnt work! Started: 2 years ago Most recent reply: 2 years ago by kevinweber.
  30. [resolved] [Plugin: Duplicator] CHMOD problems? 755 is 755 Started: 2 years ago Most recent reply: 2 years ago by Cory Lamle.