WordPress.org

Forums

User Profile

Kailash1

User Activity

Recent Replies

  1. Media Library can't load image User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by obit8.
  2. Site redirecting to install.php User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by jahangeerm.
  3. Unknown storage engine 'InnoDB' User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by LordLiverpool.
  4. Parse error - can no longer edit website after changing coding on php User last replied: 3 weeks ago. No replies since.
  5. Help with getting my domain name linked to Ipage User last replied: 3 weeks ago. No replies since.
  6. Website loading very slow User last replied: 3 weeks ago. No replies since.
  7. HTTP error User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by parttimeexplorer.
  8. WP issue forcing the redirect to no SSL User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by Baloydi Lloydi.
  9. jetpack sharing button not present on pictures User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by saveriovalenti.
  10. Checkout page issues User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by chilliwax.
  11. [resolved] Website speed - error msg User last replied: 1 month ago. Most recent reply: 1 month ago by beerandcroissants.
  12. Installation DB issue User last replied: 1 month ago. No replies since.
  13. Something is wrong User last replied: 1 month ago. No replies since.
  14. [resolved] No install.php file, shows blank screen User last replied: 1 month ago. Most recent reply: 1 month ago by Tara.
  15. [resolved] Is there a way to define the prefix of a single table ? User last replied: 1 month ago. Most recent reply: 1 month ago by luarb.
  16. WordPress unknown admin users. User last replied: 1 month ago. Most recent reply: 1 month ago by MBWD.
  17. HTTP error uploading pics and creation of multiple corrupt files User last replied: 1 month ago. No replies since.
  18. WordPress database cause a load on server User last replied: 1 month ago. Most recent reply: 1 month ago by zainab_d.
  19. Database Update Required on new install User last replied: 1 month ago. Most recent reply: 1 month ago by Tara.
  20. Have installed multiple times and keep getting this error User last replied: 1 month ago. Most recent reply: 1 month ago by Tara.
  21. Problems with wordpress User last replied: 1 month ago. Most recent reply: 1 month ago by Tara.
  22. [resolved] [Plugin: Jetpack by WordPress.com] Latest version is broken User last replied: 2 years ago. No replies since.
  23. [resolved] to installing Alkivia Sideposts User last replied: 4 years ago. No replies since.
  24. [resolved] easily.co.uk install... stuck User last replied: 4 years ago. Most recent reply: 3 years ago by gregpooleuk.
  25. Windows Install to D drive? User last replied: 4 years ago. No replies since.
  26. The utility to get the database script could not be found at 'C:\Program Fil ... User last replied: 4 years ago. No replies since.
  27. [resolved] Host-error User last replied: 4 years ago. Most recent reply: 4 years ago by Loke.
  28. Error: 501 Method Not Implemented User last replied: 4 years ago. No replies since.
  29. Should I start with 3.0.4 or 3.1 RC2? User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  30. Publishing a public page User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Jetpack by WordPress.com] Latest version is broken Started: 2 years ago Most recent reply: 2 years ago by Kailash.
  2. Marking thread "Resolve" Started: 6 years ago Most recent reply: 6 years ago by Chris_K.