WordPress.org

Forums

User Profile

JVRudnick

User Activity

Recent Replies

  1. [resolved] Boxzilla set up but doesn't open? User last replied: 1 month ago. Most recent reply: 1 week ago by Danny van Kooten.
  2. Can not insert CUSTOM HTML in text anymore? User last replied: 11 months ago. No replies since.
  3. Turn off Auto WP version Updates? User last replied: 1 year ago. Most recent reply: 1 year ago by martcol.
  4. [Plugin: SEO Ultimate] new posts generate their own new TITLE tags? User last replied: 1 year ago. No replies since.
  5. PlugIn Query: to gather ALL posts? User last replied: 1 year ago. No replies since.
  6. [Plugin: Sociable] Odd? an https site can NOT be used? User last replied: 2 years ago. No replies since.
  7. [Plugin: Contact Form 7] Our Contact 7 Form stopped working? User last replied: 2 years ago. No replies since.
  8. [resolved] [Plugin: Contact Form 7] Issue with latest update? User last replied: 2 years ago. No replies since.
  9. [resolved] SSL breaks CSS when subdomain is used? User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: Contact Form 7] Contact 7 form: green success border but 0 emails? User last replied: 2 years ago. No replies since.
  11. [Plugin: Contact Form DB] ContactForm DB not recording all? User last replied: 2 years ago. Most recent reply: 2 years ago by Michael Simpson.
  12. Slideshow quit working? User last replied: 2 years ago. No replies since.
  13. Lost Password functionality not working? User last replied: 2 years ago. No replies since.
  14. [resolved] [Plugin: eShop] From Off to On - and no shopping cart? User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  15. [Plugin: StatPress] Date is early? User last replied: 2 years ago. No replies since.
  16. [Plugin: WordPress HTTPS (SSL)] Plugin breaks CSS and more... User last replied: 2 years ago. No replies since.
  17. WP Site Moving Issue...it's not working? User last replied: 2 years ago. Most recent reply: 2 years ago by vtxyzzy.
  18. [resolved] [Plugin: WP Statistics] Full Stats no longer show? User last replied: 2 years ago. Most recent reply: 2 years ago by Mostafa Soufi.
  19. Mixup for Plugins and Paths? User last replied: 2 years ago. No replies since.
  20. [Plugin: Email Users] Latest version is Working oddly? User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Walsh.
  21. [resolved] [Plugin: WP Slimstat Analytics] Report Containers User last replied: 2 years ago. Most recent reply: 2 years ago by Jason Crouse.
  22. [resolved] [Plugin: WP Slimstat Analytics] SlimStat 3.2.5 is wonky maybe? User last replied: 2 years ago. Most recent reply: 2 years ago by Jason Crouse.
  23. [Plugin: WP Slimstat Analytics] Yup...support guys know what they're Doing! User last replied: 2 years ago. No replies since.
  24. Answer for the image processing issue? User last replied: 2 years ago. No replies since.
  25. [resolved] [Plugin: WP Slimstat Analytics] Ban an IP from SlimStat interface? User last replied: 3 years ago. Most recent reply: 3 years ago by Jason Crouse.
  26. [resolved] Get the dreaded "Error establishing a database connection" User last replied: 3 years ago. No replies since.
  27. [Plugin: WP SlimStat Dashboard Widgets] BAN IPs from the interface? User last replied: 3 years ago. Most recent reply: 3 years ago by Jason Crouse.
  28. [Plugin: StatPress] Statpress 1.4.1 - missing stats? User last replied: 3 years ago. Most recent reply: 3 years ago by Jason Crouse.
  29. [resolved] New SPAM levels are way way up! User last replied: 3 years ago. Most recent reply: 3 years ago by Krishna.
  30. [resolved] twenty12: turn off the top Leave a reply text button User last replied: 3 years ago. Most recent reply: 3 years ago by Andrew Nevins.

Threads Started

  1. [resolved] Boxzilla set up but doesn't open? Started: 1 month ago Most recent reply: 1 week ago by Danny van Kooten.
  2. Can not insert CUSTOM HTML in text anymore? Started: 11 months ago No replies.
  3. Turn off Auto WP version Updates? Started: 1 year ago Most recent reply: 1 year ago by martcol.
  4. [Plugin: SEO Ultimate] new posts generate their own new TITLE tags? Started: 1 year ago No replies.
  5. PlugIn Query: to gather ALL posts? Started: 1 year ago No replies.
  6. [Plugin: Sociable] Odd? an https site can NOT be used? Started: 2 years ago No replies.
  7. [Plugin: Contact Form 7] Our Contact 7 Form stopped working? Started: 2 years ago No replies.
  8. [resolved] [Plugin: Contact Form 7] Issue with latest update? Started: 2 years ago Most recent reply: 2 years ago by JVRudnick.
  9. [resolved] SSL breaks CSS when subdomain is used? Started: 2 years ago Most recent reply: 2 years ago by JVRudnick.
  10. [resolved] [Plugin: Contact Form 7] Contact 7 form: green success border but 0 emails? Started: 2 years ago Most recent reply: 2 years ago by JVRudnick.
  11. [Plugin: Contact Form DB] ContactForm DB not recording all? Started: 2 years ago Most recent reply: 2 years ago by Michael Simpson.
  12. Slideshow quit working? Started: 2 years ago Most recent reply: 2 years ago by JVRudnick.
  13. Lost Password functionality not working? Started: 2 years ago No replies.
  14. [resolved] [Plugin: eShop] From Off to On - and no shopping cart? Started: 2 years ago Most recent reply: 2 years ago by esmi.
  15. [Plugin: StatPress] Date is early? Started: 2 years ago No replies.
  16. [Plugin: WordPress HTTPS (SSL)] Plugin breaks CSS and more... Started: 2 years ago No replies.
  17. WP Site Moving Issue...it's not working? Started: 2 years ago Most recent reply: 2 years ago by vtxyzzy.
  18. [resolved] [Plugin: WP Statistics] Full Stats no longer show? Started: 2 years ago Most recent reply: 2 years ago by Mostafa Soufi.
  19. Mixup for Plugins and Paths? Started: 2 years ago No replies.
  20. [Plugin: Email Users] Latest version is Working oddly? Started: 2 years ago Most recent reply: 2 years ago by Mike Walsh.
  21. [resolved] [Plugin: WP Slimstat Analytics] SlimStat 3.2.5 is wonky maybe? Started: 3 years ago Most recent reply: 2 years ago by Jason Crouse.
  22. [Plugin: WP Slimstat Analytics] Yup...support guys know what they're Doing! Started: 2 years ago No replies.
  23. Answer for the image processing issue? Started: 2 years ago Most recent reply: 2 years ago by JVRudnick.
  24. [resolved] [Plugin: WP Slimstat Analytics] Ban an IP from SlimStat interface? Started: 3 years ago Most recent reply: 3 years ago by Jason Crouse.
  25. [resolved] Get the dreaded "Error establishing a database connection" Started: 3 years ago Most recent reply: 3 years ago by JVRudnick.
  26. [Plugin: WP SlimStat Dashboard Widgets] BAN IPs from the interface? Started: 3 years ago Most recent reply: 3 years ago by Jason Crouse.
  27. [Plugin: StatPress] Statpress 1.4.1 - missing stats? Started: 3 years ago Most recent reply: 3 years ago by Jason Crouse.
  28. [resolved] New SPAM levels are way way up! Started: 3 years ago Most recent reply: 3 years ago by Krishna.
  29. [resolved] twenty12: turn off the top Leave a reply text button Started: 3 years ago Most recent reply: 3 years ago by Andrew Nevins.
  30. [Plugin: Co-Authors Plus] Great plug-in, eh! Started: 3 years ago No replies.