WordPress.org

Forums

User Profile

JVRudnick

User Activity

Recent Replies

  1. Turn off Auto WP version Updates? User last replied: 2 months ago. Most recent reply: 2 months ago by martcol.
  2. [Plugin: SEO Ultimate] new posts generate their own new TITLE tags? User last replied: 2 months ago. No replies since.
  3. PlugIn Query: to gather ALL posts? User last replied: 5 months ago. No replies since.
  4. [Plugin: Sociable] Odd? an https site can NOT be used? User last replied: 9 months ago. No replies since.
  5. [Plugin: Contact Form 7] Our Contact 7 Form stopped working? User last replied: 10 months ago. No replies since.
  6. [resolved] [Plugin: Contact Form 7] Issue with latest update? User last replied: 10 months ago. No replies since.
  7. [resolved] SSL breaks CSS when subdomain is used? User last replied: 10 months ago. No replies since.
  8. [resolved] [Plugin: Contact Form 7] Contact 7 form: green success border but 0 emails? User last replied: 10 months ago. No replies since.
  9. [Plugin: Contact Form DB] ContactForm DB not recording all? User last replied: 10 months ago. Most recent reply: 10 months ago by Michael Simpson.
  10. Slideshow quit working? User last replied: 11 months ago. No replies since.
  11. Lost Password functionality not working? User last replied: 1 year ago. No replies since.
  12. [resolved] [Plugin: eShop] From Off to On - and no shopping cart? User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  13. [Plugin: StatPress] Date is early? User last replied: 1 year ago. No replies since.
  14. [Plugin: WordPress HTTPS (SSL)] Plugin breaks CSS and more... User last replied: 1 year ago. No replies since.
  15. WP Site Moving Issue...it's not working? User last replied: 1 year ago. Most recent reply: 1 year ago by vtxyzzy.
  16. [resolved] [Plugin: WP Statistics] Full Stats no longer show? User last replied: 1 year ago. Most recent reply: 1 year ago by Mostafa Soufi.
  17. Mixup for Plugins and Paths? User last replied: 1 year ago. No replies since.
  18. [Plugin: Email Users] Latest version is Working oddly? User last replied: 1 year ago. Most recent reply: 1 year ago by Mike Walsh.
  19. [resolved] [Plugin: WP Slimstat] Report Containers User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  20. [resolved] [Plugin: WP Slimstat] SlimStat 3.2.5 is wonky maybe? User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  21. [Plugin: WP Slimstat] Yup...support guys know what they're Doing! User last replied: 1 year ago. No replies since.
  22. Answer for the image processing issue? User last replied: 1 year ago. No replies since.
  23. [resolved] [Plugin: WP Slimstat] Ban an IP from SlimStat interface? User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  24. [resolved] Get the dreaded "Error establishing a database connection" User last replied: 1 year ago. No replies since.
  25. [Plugin: WP SlimStat Dashboard Widgets] BAN IPs from the interface? User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  26. [Plugin: StatPress] Statpress 1.4.1 - missing stats? User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  27. [resolved] New SPAM levels are way way up! User last replied: 1 year ago. Most recent reply: 1 year ago by Krishna.
  28. [resolved] twenty12: turn off the top Leave a reply text button User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew.
  29. [Plugin: Co-Authors Plus] Great plug-in, eh! User last replied: 2 years ago. No replies since.
  30. [Plugin: SEO Ultimate] Footer does not appear? User last replied: 2 years ago. No replies since.

Threads Started

  1. Turn off Auto WP version Updates? Started: 2 months ago Most recent reply: 2 months ago by martcol.
  2. [Plugin: SEO Ultimate] new posts generate their own new TITLE tags? Started: 2 months ago No replies.
  3. PlugIn Query: to gather ALL posts? Started: 5 months ago No replies.
  4. [Plugin: Sociable] Odd? an https site can NOT be used? Started: 9 months ago No replies.
  5. [Plugin: Contact Form 7] Our Contact 7 Form stopped working? Started: 10 months ago No replies.
  6. [resolved] [Plugin: Contact Form 7] Issue with latest update? Started: 11 months ago Most recent reply: 10 months ago by JVRudnick.
  7. [resolved] SSL breaks CSS when subdomain is used? Started: 10 months ago Most recent reply: 10 months ago by JVRudnick.
  8. [resolved] [Plugin: Contact Form 7] Contact 7 form: green success border but 0 emails? Started: 10 months ago Most recent reply: 10 months ago by JVRudnick.
  9. [Plugin: Contact Form DB] ContactForm DB not recording all? Started: 10 months ago Most recent reply: 10 months ago by Michael Simpson.
  10. Slideshow quit working? Started: 11 months ago Most recent reply: 11 months ago by JVRudnick.
  11. Lost Password functionality not working? Started: 1 year ago No replies.
  12. [resolved] [Plugin: eShop] From Off to On - and no shopping cart? Started: 1 year ago Most recent reply: 1 year ago by esmi.
  13. [Plugin: StatPress] Date is early? Started: 1 year ago No replies.
  14. [Plugin: WordPress HTTPS (SSL)] Plugin breaks CSS and more... Started: 1 year ago No replies.
  15. WP Site Moving Issue...it's not working? Started: 1 year ago Most recent reply: 1 year ago by vtxyzzy.
  16. [resolved] [Plugin: WP Statistics] Full Stats no longer show? Started: 1 year ago Most recent reply: 1 year ago by Mostafa Soufi.
  17. Mixup for Plugins and Paths? Started: 1 year ago No replies.
  18. [Plugin: Email Users] Latest version is Working oddly? Started: 1 year ago Most recent reply: 1 year ago by Mike Walsh.
  19. [resolved] [Plugin: WP Slimstat] SlimStat 3.2.5 is wonky maybe? Started: 1 year ago Most recent reply: 1 year ago by camu.
  20. [Plugin: WP Slimstat] Yup...support guys know what they're Doing! Started: 1 year ago No replies.
  21. Answer for the image processing issue? Started: 1 year ago Most recent reply: 1 year ago by JVRudnick.
  22. [resolved] [Plugin: WP Slimstat] Ban an IP from SlimStat interface? Started: 1 year ago Most recent reply: 1 year ago by camu.
  23. [resolved] Get the dreaded "Error establishing a database connection" Started: 1 year ago Most recent reply: 1 year ago by JVRudnick.
  24. [Plugin: WP SlimStat Dashboard Widgets] BAN IPs from the interface? Started: 1 year ago Most recent reply: 1 year ago by camu.
  25. [Plugin: StatPress] Statpress 1.4.1 - missing stats? Started: 1 year ago Most recent reply: 1 year ago by camu.
  26. [resolved] New SPAM levels are way way up! Started: 1 year ago Most recent reply: 1 year ago by Krishna.
  27. [resolved] twenty12: turn off the top Leave a reply text button Started: 2 years ago Most recent reply: 2 years ago by Andrew.
  28. [Plugin: Co-Authors Plus] Great plug-in, eh! Started: 2 years ago No replies.
  29. [Plugin: SEO Ultimate] Footer does not appear? Started: 2 years ago No replies.
  30. [resolved] [Plugin: StatPress Visitors] Fatal Error on Installantion Attempt Started: 2 years ago Most recent reply: 2 years ago by luciole135.