WordPress.org

Forums

User Profile

justingreerbbi

User Activity

Recent Replies

  1. Error/Can't access wp-admin User last replied: 4 months ago. Most recent reply: 4 months ago by jarredmbuck.
  2. Making my Word Press login page more secure User last replied: 4 months ago. Most recent reply: 4 months ago by kmessinger.
  3. Migration from localhost to GoDaddy WordPress Managed Hosting a disaster User last replied: 4 months ago. Most recent reply: 4 months ago by kmessinger.
  4. Still receiving spam comments after disabling comments User last replied: 4 months ago. Most recent reply: 4 months ago by jack randall.
  5. [resolved] can't log in User last replied: 4 months ago. Most recent reply: 4 months ago by bakkeraw.
  6. Optimize performance of my site User last replied: 4 months ago. Most recent reply: 4 months ago by jtolksdo.
  7. [resolved] Not able to edit posts and pages. Already tried all suggested fixes. User last replied: 4 months ago. Most recent reply: 4 months ago by briabb.
  8. [resolved] Site crash after attempted upgrade User last replied: 4 months ago. No replies since.
  9. None of resetting url links work. Please help User last replied: 4 months ago. Most recent reply: 4 months ago by nanrector.
  10. Update to 4.01 not available User last replied: 4 months ago. Most recent reply: 4 months ago by Tim Nash.
  11. [resolved] 4.0.1 and SSL redirects User last replied: 4 months ago. Most recent reply: 4 months ago by AlexPaulC.
  12. Images not loading User last replied: 4 months ago. No replies since.
  13. Search only yields results when logged in as user User last replied: 4 months ago. Most recent reply: 4 months ago by Samuel Wood (Otto).
  14. How insert a banner in all posts? User last replied: 4 months ago. Most recent reply: 4 months ago by jcayala.
  15. [resolved] Broken permalink User last replied: 5 months ago. Most recent reply: 5 months ago by dagnew.
  16. Custom WordPress Category Link? User last replied: 5 months ago. Most recent reply: 5 months ago by weilinzung.
  17. WordPress ruining nginx User last replied: 5 months ago. Most recent reply: 4 months ago by LeoKesler.
  18. HI Friends, I am facing one problem with the contact form7 User last replied: 5 months ago. No replies since.
  19. Subscribers Having Trouble Viewing Our Blog User last replied: 5 months ago. Most recent reply: 5 months ago by lhollar.
  20. Links are not working. User last replied: 5 months ago. Most recent reply: 5 months ago by jingyansu.
  21. Cleveland/Akron/Canton Meetup? User last replied: 5 months ago. No replies since.
  22. [resolved] Category__not_in not working User last replied: 5 months ago. Most recent reply: 5 months ago by riyazmuhammad.
  23. Adding new page template Questions User last replied: 5 months ago. Most recent reply: 5 months ago by CDGi.
  24. [resolved] Headings User last replied: 5 months ago. No replies since.
  25. Can't add plugins or themes: WordPress could not establish a secure connection User last replied: 5 months ago. No replies since.
  26. [resolved] Comment Form doesn't show up User last replied: 5 months ago. No replies since.
  27. [resolved] No acces to admin panel anymore User last replied: 5 months ago. No replies since.
  28. [resolved] How to add code in PHP file... function.php User last replied: 5 months ago. No replies since.
  29. woocommerce User last replied: 5 months ago. Most recent reply: 5 months ago by gershuin19.
  30. [closed] Media upload error since version 4.0 User last replied: 5 months ago. Most recent reply: 1 month ago by WPyogi.

Threads Started

No more topics posted.