WordPress.org

Forums

User Profile

juslooken

User Activity

Recent Replies

  1. Why is the word banner under my banner? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by alchymyth.
  2. How do I get rid of the "///" ? User last replied: 3 weeks ago. No replies since.
  3. Disabling site User last replied: 1 month ago. No replies since.
  4. Buttons not working User last replied: 1 month ago. Most recent reply: 1 month ago by rollingWolf.
  5. Customized Homepage-- portfolio and blog User last replied: 1 month ago. Most recent reply: 1 month ago by artist369.
  6. [resolved] Header Logo disappearing User last replied: 1 month ago. Most recent reply: 1 month ago by hungryfatcat.
  7. Error on my blog User last replied: 1 month ago. No replies since.
  8. How to add HTTPS to one specific page User last replied: 1 month ago. No replies since.
  9. Hide header and footer from homepage only User last replied: 1 month ago. No replies since.
  10. [resolved] 403 error on entire site User last replied: 1 month ago. No replies since.
  11. database issues after moving site User last replied: 1 month ago. Most recent reply: 1 month ago by tamardesign.
  12. [resolved] Why won't my text appear like it does in the backend? User last replied: 1 month ago. Most recent reply: 1 month ago by sallysqueak.
  13. [resolved] Is something like this possible in WordPress? User last replied: 1 month ago. No replies since.
  14. Front page has changed User last replied: 1 month ago. No replies since.
  15. [Plugin: Google Analytics Dashboard] OAuth 2.0 required User last replied: 1 month ago. No replies since.
  16. Drop down menus User last replied: 8 months ago. Most recent reply: 8 months ago by Phillips22.
  17. where's my index.html? User last replied: 8 months ago. No replies since.
  18. [resolved] .htaccess/permalinks not working User last replied: 8 months ago. Most recent reply: 8 months ago by Mr Robville.
  19. I want rectangular thumbnails not squares User last replied: 8 months ago. No replies since.
  20. Changing Comment Box Size User last replied: 8 months ago. No replies since.
  21. Sidebar headings went haywire User last replied: 9 months ago. No replies since.
  22. [resolved] Random apostrophe, can't find source (theme irrespective) User last replied: 9 months ago. Most recent reply: 9 months ago by wollac11.
  23. Why does my banner make my entire header area clickable? User last replied: 9 months ago. Most recent reply: 3 months ago by Pioneer Web Design.
  24. Change domain - everything on same server, only change domain. User last replied: 9 months ago. Most recent reply: 9 months ago by AFS_website.
  25. [resolved] Text input to comment field not visible User last replied: 9 months ago. No replies since.
  26. Menu Font Size Changes User last replied: 9 months ago. No replies since.
  27. change URL User last replied: 9 months ago. No replies since.
  28. [resolved] background color disappeared User last replied: 9 months ago. Most recent reply: 9 months ago by jackiemae65.
  29. Can't Login to wp-admin User last replied: 9 months ago. No replies since.
  30. [resolved] Google font won't load on actual site, but it works on test site (???) User last replied: 9 months ago. No replies since.

Threads Started

  1. [Plugin: Google Analytics Dashboard] OAuth 2.0 required Started: 1 month ago No replies.
  2. gallery link none not working Started: 9 months ago Most recent reply: 9 months ago by juslooken.
  3. Zero column option in default gallery Started: 10 months ago No replies.
  4. [Plugin: Newsletter] Great plugin Started: 1 year ago Most recent reply: 1 year ago by juslooken.
  5. [Plugin: Google Analytics by Yoast] [Plugin: Google Analytics for WordPress] no option to authenticate - no analytics on dashboard Started: 4 years ago No replies.
  6. [Plugin: Media Categories] fatal error Started: 4 years ago Most recent reply: 4 years ago by juslooken.