WordPress.org

Forums

User Profile

JumboClicks

User Activity

Recent Replies

  1. [resolved] How to switch of automatic URL change User last replied: 1 year ago. Most recent reply: 1 year ago by iSmolik.
  2. Why my website is very slow suddently User last replied: 1 year ago. Most recent reply: 1 year ago by zealcreators.
  3. Link Existing WordPress Blog to Website Page User last replied: 1 year ago. Most recent reply: 1 year ago by nasquires.
  4. Site directs to non-existent domain name User last replied: 1 year ago. No replies since.
  5. [resolved] i can't access my wordpress or my wp_admin all i see i a blank page User last replied: 1 year ago. No replies since.
  6. Colors change in uploaded Images User last replied: 1 year ago. No replies since.
  7. theme footer spoiling mobile phone view - twenty thirteen User last replied: 1 year ago. No replies since.
  8. NoScript v 2.6.8.16 for Firefox is Blocking WP Press This User last replied: 1 year ago. No replies since.
  9. create a website with pay per view User last replied: 1 year ago. Most recent reply: 1 year ago by Hardeep Asrani.
  10. Duplicator stops packaging with 500 error User last replied: 1 year ago. Most recent reply: 1 year ago by Cory Lamle.
  11. Cannot add Theme that I bought. Please help! User last replied: 1 year ago. Most recent reply: 1 year ago by kydan.
  12. [resolved] error on line 11 at column 34: xmlParseEntityRef: no name User last replied: 1 year ago. Most recent reply: 1 year ago by ripacandida.
  13. [resolved] Cannot log in, no "reset password" email coming to ANY email address User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew.
  14. How to self host User last replied: 1 year ago. Most recent reply: 1 year ago by Hardeep Asrani.
  15. How do I start? User last replied: 1 year ago. No replies since.
  16. Toolbar disappeared User last replied: 1 year ago. No replies since.
  17. Too many redirects User last replied: 1 year ago. No replies since.
  18. multiple wordpress installs w/shared user database but separate content database User last replied: 1 year ago. Most recent reply: 1 year ago by wpismypuppet.
  19. Pages not loading under PARENT User last replied: 1 year ago. Most recent reply: 1 year ago by propertycrowdfunding.
  20. Body Content Formatting Issue User last replied: 1 year ago. No replies since.
  21. New images won't display User last replied: 1 year ago. No replies since.
  22. how to retrieve lost Super Admin permissions User last replied: 1 year ago. No replies since.
  23. Dashboard is taking forever to load User last replied: 1 year ago. No replies since.
  24. [resolved] linking downloadable PDF to image User last replied: 1 year ago. Most recent reply: 1 year ago by LynnMcG.
  25. Thumbnails in Insert Media Gallery are full size images User last replied: 1 year ago. Most recent reply: 1 year ago by bjornaerts.
  26. Can't access the dashboard User last replied: 1 year ago. Most recent reply: 1 year ago by Speedndama.
  27. Access Code URL Redirect User last replied: 1 year ago. Most recent reply: 1 year ago by Shanne69.
  28. Header text is not shown would like to add support for color change at the dashb User last replied: 1 year ago. Most recent reply: 1 year ago by HHannes.
  29. [resolved] error uploading images User last replied: 1 year ago. No replies since.
  30. Can't log in to my admin User last replied: 1 year ago. Most recent reply: 1 year ago by bethanybowra.

Threads Started

No more topics posted.