WordPress.org

Forums

User Profile

juliejcdesign

User Activity

Recent Replies

  1. Plugins.php blank User last replied: 8 months ago. No replies since.
  2. want to build another site User last replied: 1 year ago. Most recent reply: 1 year ago by leejosepho.
  3. [Plugin: Contact Form 7] How to change the height of the message box User last replied: 1 year ago. No replies since.
  4. [Plugin: NextGEN Gallery] broken with wordpress 3.6 User last replied: 1 year ago. No replies since.
  5. [Plugin: NextGEN Gallery] Update crashed my galleries User last replied: 1 year ago. No replies since.
  6. [resolved] Postie not fetching unless I run manually User last replied: 1 year ago. Most recent reply: 1 year ago by dougienisbet.
  7. [Plugin: WP Super Cache] Single page settings ? User last replied: 1 year ago. No replies since.
  8. [Plugin: NextGEN Gallery] Image format allow User last replied: 1 year ago. No replies since.
  9. multisite with www and without User last replied: 1 year ago. No replies since.
  10. Bug in the visual view of the editor User last replied: 1 year ago. No replies since.
  11. Installing a multisitenetwork on an old install User last replied: 1 year ago. No replies since.
  12. [Plugin: Events Calendar] Events calendar widget link not working User last replied: 2 years ago. No replies since.
  13. How to display a wordpress website inside a frame User last replied: 2 years ago. No replies since.
  14. [Plugin: Events Calendar] http links on event not working User last replied: 2 years ago. No replies since.
  15. [Plugin: NextGEN Gallery] Title not showing User last replied: 2 years ago. No replies since.
  16. [resolved] New DNS on a multisite install User last replied: 2 years ago. Most recent reply: 2 years ago by u201303.
  17. [Plugin: NextGEN Gallery] Slideshow arrow to navigate + link User last replied: 2 years ago. No replies since.
  18. [resolved] [Plugin: Multisite Language Switcher] Another newbee question User last replied: 2 years ago. No replies since.
  19. [Plugin: WordPress Importer] WXR file error ? User last replied: 2 years ago. Most recent reply: 1 year ago by Erlend Sogge Heggen.
  20. [resolved] [Plugin: NextGEN Gallery] Unable to Create New Gallery or Upload Images as of v1.9.10 & WP 3.5 User last replied: 2 years ago. Most recent reply: 1 year ago by photocrati.
  21. [closed] NGG gallery on multisite User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  22. [Plugin: NextGEN Gallery] Multi-site network and NGG gallery User last replied: 2 years ago. No replies since.
  23. Plugin Code styling localization error User last replied: 2 years ago. No replies since.
  24. [resolved] [closed] Multisite for bilingual Website User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  25. Theme not showing on multisite installed User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  26. Plugin Tweeter feed User last replied: 2 years ago. No replies since.
  27. [Plugin: BackUp WordPress] User last replied: 2 years ago. No replies since.
  28. [resolved] Wrong path to media library folder User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  29. [resolved] How to copy a website User last replied: 2 years ago. No replies since.
  30. [resolved] Installing Multisite Language Switcher newbee question User last replied: 2 years ago. Most recent reply: 2 years ago by Dennis Ploetner.

Threads Started

  1. Plugins.php blank Started: 8 months ago No replies.
  2. [Plugin: Contact Form 7] How to change the height of the message box Started: 1 year ago No replies.
  3. [resolved] Postie not fetching unless I run manually Started: 1 year ago Most recent reply: 1 year ago by dougienisbet.
  4. [Plugin: NextGEN Gallery] broken with wordpress 3.6 Started: 1 year ago No replies.
  5. [Plugin: NextGEN Gallery] Update crashed my galleries Started: 1 year ago No replies.
  6. [Plugin: WP Super Cache] Single page settings ? Started: 1 year ago No replies.
  7. [Plugin: NextGEN Gallery] Image format allow Started: 1 year ago No replies.
  8. multisite with www and without Started: 1 year ago No replies.
  9. Bug in the visual view of the editor Started: 1 year ago Most recent reply: 1 year ago by juliejcdesign.
  10. Installing a multisitenetwork on an old install Started: 1 year ago Most recent reply: 1 year ago by juliejcdesign.
  11. [Plugin: WordPress Importer] WXR file error ? Started: 2 years ago Most recent reply: 1 year ago by Erlend Sogge Heggen.
  12. [resolved] New DNS on a multisite install Started: 2 years ago Most recent reply: 2 years ago by u201303.
  13. How to display a wordpress website inside a frame Started: 2 years ago No replies.
  14. [Plugin: Events Calendar] http links on event not working Started: 2 years ago No replies.
  15. [Plugin: NextGEN Gallery] Title not showing Started: 2 years ago No replies.
  16. [Plugin: NextGEN Gallery] Slideshow arrow to navigate + link Started: 2 years ago Most recent reply: 2 years ago by juliejcdesign.
  17. [resolved] [Plugin: Multisite Language Switcher] Another newbee question Started: 2 years ago Most recent reply: 2 years ago by juliejcdesign.
  18. [closed] NGG gallery on multisite Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  19. [Plugin: NextGEN Gallery] Multi-site network and NGG gallery Started: 2 years ago Most recent reply: 2 years ago by juliejcdesign.
  20. Plugin Code styling localization error Started: 2 years ago No replies.
  21. [resolved] [closed] Multisite for bilingual Website Started: 3 years ago Most recent reply: 2 years ago by esmi.
  22. Theme not showing on multisite installed Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  23. Plugin Tweeter feed Started: 2 years ago No replies.
  24. [Plugin: BackUp WordPress] Started: 2 years ago No replies.
  25. [resolved] Wrong path to media library folder Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  26. [resolved] Installing Multisite Language Switcher newbee question Started: 3 years ago Most recent reply: 2 years ago by Dennis Ploetner.
  27. [resolved] How to copy a website Started: 2 years ago Most recent reply: 2 years ago by juliejcdesign.
  28. [resolved] Sub directories not possible with 1 month old version of WP site ? Started: 2 years ago Most recent reply: 2 years ago by juliejcdesign.
  29. [resolved] Network not working Started: 2 years ago Most recent reply: 2 years ago by juliejcdesign.