WordPress.org

Forums

User Profile

juliat72

User Activity

Recent Replies

  1. Edit/update not working on some posts User last replied: 6 months ago. No replies since.
  2. Adding to htaccess file for missing images User last replied: 7 months ago. No replies since.
  3. WP in sub folder - htaccess issue User last replied: 1 year ago. Most recent reply: 1 year ago by renjithmb22.
  4. Feed links/URLs User last replied: 1 year ago. No replies since.
  5. Image uploader not working since upgrade to 3.5.1 User last replied: 2 years ago. No replies since.
  6. [Plugin: iThemes Security (formerly Better WP Security)] Where are backups stored? User last replied: 2 years ago. No replies since.
  7. [resolved] [Plugin: User Submitted Posts] Images not uploading User last replied: 2 years ago. Most recent reply: 2 years ago by Jeff Starr.
  8. [resolved] [Plugin: Video Sidebar Widgets] Random Video User last replied: 2 years ago. Most recent reply: 2 years ago by Denzel Chia.
  9. Image upload 404 error User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  10. Pages being created automatically with different permalink structure User last replied: 4 years ago. No replies since.
  11. Cannot get past login to dashboard User last replied: 4 years ago. No replies since.
  12. Members Area User last replied: 5 years ago. No replies since.
  13. Ordering posts within specific categories User last replied: 6 years ago. Most recent reply: 6 years ago by MK009.
  14. Permalinks changed now blog not functioning User last replied: 6 years ago. Most recent reply: 6 years ago by jfml.

Threads Started

  1. Edit/update not working on some posts Started: 6 months ago Most recent reply: 6 months ago by juliat72.
  2. Adding to htaccess file for missing images Started: 7 months ago No replies.
  3. WP in sub folder - htaccess issue Started: 1 year ago Most recent reply: 1 year ago by renjithmb22.
  4. Feed links/URLs Started: 1 year ago Most recent reply: 1 year ago by juliat72.
  5. Image uploader not working since upgrade to 3.5.1 Started: 2 years ago No replies.
  6. [Plugin: iThemes Security (formerly Better WP Security)] Where are backups stored? Started: 2 years ago Most recent reply: 2 years ago by juliat72.
  7. [resolved] [Plugin: User Submitted Posts] Images not uploading Started: 2 years ago Most recent reply: 2 years ago by Jeff Starr.
  8. [resolved] [Plugin: Video Sidebar Widgets] Random Video Started: 2 years ago Most recent reply: 2 years ago by Denzel Chia.
  9. Image upload 404 error Started: 3 years ago Most recent reply: 3 years ago by esmi.
  10. Pages being created automatically with different permalink structure Started: 4 years ago No replies.
  11. Cannot get past login to dashboard Started: 4 years ago Most recent reply: 4 years ago by juliat72.
  12. Members Area Started: 5 years ago No replies.
  13. Ordering posts within specific categories Started: 6 years ago Most recent reply: 6 years ago by MK009.
  14. Permalinks changed now blog not functioning Started: 6 years ago Most recent reply: 6 years ago by jfml.