WordPress.org

Forums

User Profile

juliabarry

User Activity

Recent Replies

  1. custom post template not working with Custom Post Type posts User last replied: 2 years ago. No replies since.
  2. Add Read More link next to customized excerpt User last replied: 2 years ago. No replies since.
  3. [resolved] Display first, second, and third posts as list item User last replied: 2 years ago. Most recent reply: 2 years ago by alchymyth.
  4. [resolved] display image from custom field User last replied: 2 years ago. No replies since.
  5. NAV php menu disappears in IE7 and IE8 User last replied: 2 years ago. No replies since.
  6. site doesn't work with www - does work without User last replied: 4 years ago. Most recent reply: 4 years ago by DianeV.
  7. [Plugin: Flash Video Player] Plugin looks promising, but author and support site are MIA User last replied: 4 years ago. No replies since.
  8. [Plugin: Flash Video Player] Author not available User last replied: 4 years ago. No replies since.
  9. Admin area inaccessible (blank screen) User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.

Threads Started

  1. custom post template not working with Custom Post Type posts Started: 2 years ago Most recent reply: 2 years ago by juliabarry.
  2. Add Read More link next to customized excerpt Started: 2 years ago Most recent reply: 2 years ago by juliabarry.
  3. [resolved] Display first, second, and third posts as list item Started: 2 years ago Most recent reply: 2 years ago by alchymyth.
  4. [resolved] display image from custom field Started: 2 years ago Most recent reply: 2 years ago by juliabarry.
  5. Admin area inaccessible (blank screen) Started: 4 years ago Most recent reply: 4 years ago by esmi.