WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

juggledad

User Activity

Recent Replies

  1. Can't log into my blog User last replied: 18 hours ago. No replies since.
  2. Photo Gallery - Thumbnails not displaying in posts User last replied: 18 hours ago. No replies since.
  3. [Theme: Atahualpa] Forum support is not working for me User last replied: 2 days ago. No replies since.
  4. [Theme: Atahualpa] Posts Page layout User last replied: 4 days ago. No replies since.
  5. [Theme: Atahualpa] Suddenly, large text in the editor User last replied: 4 days ago. No replies since.
  6. [Theme: Atahualpa] Header Image User last replied: 4 days ago. No replies since.
  7. broken wp-config.php - white screen death User last replied: 4 days ago. No replies since.
  8. Lost Access to Some Dashboard Functions User last replied: 4 days ago. Most recent reply: 2 days ago by kmessinger.
  9. My Dashboard is not showing on my site when logged in. User last replied: 5 days ago. Most recent reply: 5 days ago by Maria The Oiler.
  10. Supporting general questions about premimum themes User last replied: 5 days ago. Most recent reply: 5 days ago by Jan Dembowski.
  11. I messed up my footer.php User last replied: 5 days ago. Most recent reply: 5 days ago by Andrew.
  12. Password glitch User last replied: 5 days ago. Most recent reply: 5 days ago by stephenkelso.
  13. Can't edit or delete menu items User last replied: 5 days ago. No replies since.
  14. How to allow data in url ( query string ) ? User last replied: 5 days ago. No replies since.
  15. Visual field is missing User last replied: 5 days ago. Most recent reply: 4 days ago by brtemplate.
  16. Landing page User last replied: 5 days ago. No replies since.
  17. Making radio button default value on plugin setting page User last replied: 5 days ago. No replies since.
  18. Backup fails, with [Invalid variable type p_filelist] User last replied: 5 days ago. No replies since.
  19. How to do this? User last replied: 6 days ago. Most recent reply: 5 days ago by Michael Lanfield.
  20. Deleted Child Themes Cause Error in Logs User last replied: 6 days ago. No replies since.
  21. Password Indicator User last replied: 6 days ago. No replies since.
  22. [resolved] Emergency News banner User last replied: 6 days ago. Most recent reply: 5 days ago by praiford.
  23. ALT attribute on images doesn't appearon HTML code User last replied: 6 days ago. Most recent reply: 6 days ago by lucia00.
  24. Default display name to username User last replied: 6 days ago. No replies since.
  25. 500 internal server error after activating new theme User last replied: 6 days ago. No replies since.
  26. Homepage went blank User last replied: 6 days ago. No replies since.
  27. [resolved] Header Video Disappeared, Can't find source on word press cpanel. User last replied: 1 week ago. Most recent reply: 6 days ago by Gabel.Tensor.
  28. Home page showing 3 times User last replied: 1 week ago. Most recent reply: 1 week ago by Kevin Vess.
  29. Site title and tagline User last replied: 1 week ago. Most recent reply: 1 week ago by bernbe01.
  30. weird symbols appears on the site User last replied: 1 week ago. No replies since.

Threads Started

  1. Supporting general questions about premimum themes Started: 5 days ago Most recent reply: 5 days ago by Jan Dembowski.
  2. [Plugin: Image Slider Responsive] images are blurry Started: 3 weeks ago No replies.
  3. [Plugin: Image Slider Responsive] Undefined variables Started: 3 weeks ago No replies.
  4. [Plugin: Popup Express] undefined constant _popup_express Started: 1 month ago No replies.
  5. [Plugin: Monkey Trapped Login] Why is there no black list file? Started: 1 month ago No replies.
  6. When removing 'featured Image' why isn't 'post_parent' reset? Started: 2 months ago No replies.
  7. Getting: Download failed. error:0D0890A1:asn1 encoding routines:func(137):reason Started: 5 months ago Most recent reply: 5 months ago by juggledad.
  8. [Plugin: The Events Calendar] can not figure out how to get it to display Started: 1 year ago Most recent reply: 1 year ago by Rob La Gatta.
  9. [Theme: Fragrance] Theme breaks the backend Started: 1 year ago No replies.
  10. [resolved] [Plugin: Co-Authors Plus] Might I suggest a change to your theme instructions Started: 1 year ago Most recent reply: 1 year ago by Daniel Bachhuber.
  11. [Plugin: Simple Auto Featured Image] doesn't seem to work Started: 1 year ago No replies.
  12. [resolved] [Plugin: Slim Jetpack] Infinite Scroll doesn't work Started: 2 years ago Most recent reply: 2 years ago by WingerSpeed.
  13. [resolved] [Plugin: Church Pack] plugin activation generates warnings - plugin page no longer functions Started: 2 years ago Most recent reply: 2 years ago by Jack (wpforchurch).
  14. [resolved] [Plugin: Church Pack] use of wpautop negates use of class 'person-bio Started: 2 years ago Most recent reply: 2 years ago by Jack (wpforchurch).
  15. 3.4 themes not showing version numbers Started: 2 years ago Most recent reply: 2 years ago by esmi.
  16. [Plugin: CodeTree Seminar Event Manager] Requires a registration key - Why Started: 2 years ago No replies.
  17. [resolved] [Plugin: Anti-Malware and Brute-Force Security by ELI] [Plugin: Get Off Malicious Scripts (Anti-Malware)] Is this plugin grabbing information from my site? Started: 2 years ago Most recent reply: 2 years ago by Eli Z.
  18. [Plugin: Custom Taxonomy Creator] Fatal error: Call to undefined method stdClass::add_help_tab() Started: 2 years ago No replies.
  19. can't upload new plugins from local computer Started: 3 years ago No replies.
  20. [resolved] [Plugin: Postie] version 1.4.3 can trigger a Suhosin rule Started: 3 years ago No replies.
  21. [resolved] [Plugin: Postie] version 1.4.3 - readme.html is broken Started: 3 years ago Most recent reply: 3 years ago by juggledad.
  22. [Plugin: WP Featured Post with thumbnail] fatal error when acrivating Started: 3 years ago No replies.
  23. [Plugin: Exclusive Content Password Protect] error: Undefined index: ecpp_heading_text in content-pa Started: 3 years ago Most recent reply: 3 years ago by Crystal Tao.
  24. [resolved] [Plugin: Ultimate Security Checker] Plugin could not be activated because it triggered a fatal error Started: 4 years ago Most recent reply: 4 years ago by bsndev.
  25. Fatal Parse error activating 'Ultimate Security Checker' Started: 4 years ago No replies.
  26. Is this a bug? using a template page for home page Started: 4 years ago Most recent reply: 4 years ago by juggledad.
  27. get_comment_reply_link in comment-template shouldn't it get the post id from the Started: 5 years ago Most recent reply: 5 years ago by juggledad.
  28. [Plugin: NextGEN Gallery] Any way to round the corners of a Nextgen Slideshow? Started: 5 years ago Most recent reply: 5 years ago by johnji.
  29. Capa Protect - categories not showing up after activating Started: 5 years ago No replies.
  30. BUG Report: reproducable - problem with image editor Started: 5 years ago No replies.