WordPress.org

Forums

User Profile

jtclicker

User Activity

Recent Replies

  1. 3.5 update made Spanish characters unreadable User last replied: 2 years ago. No replies since.
  2. accents missing after upgrade User last replied: 2 years ago. Most recent reply: 2 years ago by Rajavenkateshwaran.
  3. 2.8.6.ugrade problem User last replied: 5 years ago. Most recent reply: 5 years ago by victoranselme.
  4. [resolved] Blog disappeared User last replied: 6 years ago. No replies since.
  5. [resolved] images not showing in rss User last replied: 6 years ago. No replies since.
  6. [resolved] 2.3 unreadable pages User last replied: 7 years ago. Most recent reply: 7 years ago by Erunafailaro.
  7. firestats filtering dynamic ip User last replied: 7 years ago. Most recent reply: 7 years ago by omry.
  8. Images not showing in RSS feed on some readers User last replied: 7 years ago. No replies since.
  9. Text slightly cut off on left side after using quotes User last replied: 7 years ago. No replies since.
  10. Two Problems - Themes - Publishing User last replied: 7 years ago. Most recent reply: 7 years ago by tapirul.
  11. Site work in Firefox...NOT IE7.0 User last replied: 7 years ago. Most recent reply: 7 years ago by kevinburke2.
  12. [resolved] pictures in rss feed User last replied: 7 years ago. Most recent reply: 7 years ago by ImageGag.
  13. [resolved] photos in different browsers User last replied: 7 years ago. No replies since.
  14. [resolved] problem accessing writing tools User last replied: 7 years ago. No replies since.
  15. [resolved] .htaccess User last replied: 7 years ago. No replies since.
  16. CC IE problem User last replied: 7 years ago. No replies since.
  17. wp-admin permsions User last replied: 7 years ago. No replies since.
  18. import/server permissions User last replied: 7 years ago. No replies since.

Threads Started

  1. 3.5 update made Spanish characters unreadable Started: 2 years ago No replies.
  2. accents missing after upgrade Started: 2 years ago Most recent reply: 2 years ago by Rajavenkateshwaran.
  3. 2.8.6.ugrade problem Started: 5 years ago Most recent reply: 5 years ago by victoranselme.
  4. [resolved] Blog disappeared Started: 6 years ago No replies.
  5. [resolved] images not showing in rss Started: 6 years ago Most recent reply: 6 years ago by jtclicker.
  6. firestats filtering dynamic ip Started: 7 years ago Most recent reply: 7 years ago by omry.
  7. [resolved] pictures in rss feed Started: 7 years ago Most recent reply: 7 years ago by ImageGag.
  8. [resolved] 2.3 unreadable pages Started: 7 years ago Most recent reply: 7 years ago by Erunafailaro.
  9. Images not showing in RSS feed on some readers Started: 7 years ago Most recent reply: 7 years ago by jtclicker.
  10. [resolved] photos in different browsers Started: 7 years ago Most recent reply: 7 years ago by jtclicker.
  11. [resolved] problem accessing writing tools Started: 7 years ago Most recent reply: 7 years ago by jtclicker.
  12. [resolved] .htaccess Started: 7 years ago Most recent reply: 7 years ago by jtclicker.
  13. CC IE problem Started: 7 years ago Most recent reply: 7 years ago by jtclicker.
  14. wp-admin permsions Started: 7 years ago Most recent reply: 7 years ago by jtclicker.
  15. import/server permissions Started: 7 years ago Most recent reply: 7 years ago by jtclicker.