WordPress.org

Forums

User Profile

JSF1000

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] Individual gallery thumbs lost in album post 2.0 upgrade User last replied: 7 months ago. Most recent reply: 7 months ago by photocrati.
  2. [resolved] [Plugin: NextGEN Gallery] No albums thumbnail User last replied: 8 months ago. Most recent reply: 8 months ago by photocrati.
  3. [Plugin: NextGEN Gallery] Please give us back the pre 2.0 "edit gallery" link after image upload. User last replied: 1 year ago. Most recent reply: 1 year ago by now4dw.
  4. [Plugin: NextGEN Gallery] Interface and upload problem User last replied: 1 year ago. No replies since.
  5. [Plugin: NextGEN Gallery] A lot of errors User last replied: 1 year ago. Most recent reply: 1 year ago by Steven Stern.
  6. [Plugin: NextGEN Gallery] nextgen images aren't loading User last replied: 1 year ago. Most recent reply: 1 year ago by v1xxxy.
  7. [Plugin: NextGEN Gallery] html5 upload Error (not upload) User last replied: 1 year ago. No replies since.
  8. [Plugin: NextGEN Gallery] Invoked permalinks, Albums stopped working User last replied: 2 years ago. No replies since.
  9. [Plugin: NextGEN Gallery] captions on slideshow User last replied: 2 years ago. No replies since.
  10. [Plugin: NextGEN Gallery] Linking gallery to a post rather than a page User last replied: 2 years ago. No replies since.
  11. [Plugin: NextGEN Gallery] Image captions/titles/alt text User last replied: 3 years ago. Most recent reply: 2 years ago by chazzamillion.
  12. [Plugin: NextGEN Gallery] Gallery Columns disappeared after site migration User last replied: 3 years ago. No replies since.
  13. [Theme: Constructor] How to ignore the left indent User last replied: 3 years ago. Most recent reply: 3 years ago by Z1gnol.
  14. default permalinks for kommiku pages User last replied: 4 years ago. Most recent reply: 4 years ago by banvinohime.
  15. [resolved] [Plugin: NextGEN Gallery] Thumb size stuck User last replied: 4 years ago. No replies since.
  16. paragraph indentation in Atahualpa User last replied: 4 years ago. Most recent reply: 4 years ago by KatyDigg.
  17. [Plugin: NextGEN Gallery] wp 3.1 + NextGen 1.7.4 = no working User last replied: 4 years ago. Most recent reply: 4 years ago by mw8020.
  18. background opacity issue in Constructor User last replied: 4 years ago. No replies since.
  19. header background image User last replied: 4 years ago. Most recent reply: 4 years ago by antonshevchuk.
  20. Transparency background's screwed since upgrade User last replied: 4 years ago. No replies since.
  21. adding custom menu tabs to websites User last replied: 4 years ago. Most recent reply: 4 years ago by cubecolour.
  22. Shopping Carts User last replied: 4 years ago. Most recent reply: 4 years ago by elfin.
  23. Ebook Delivery User last replied: 4 years ago. Most recent reply: 4 years ago by Flirtilizer.
  24. [Plugin: NextGEN Gallery] Problems with uploading/upgrade User last replied: 5 years ago. No replies since.
  25. [resolved] Where do posts/pages "live" on a WP installation? User last replied: 5 years ago. No replies since.
  26. Transparent gifs and pngs showing up opaque User last replied: 5 years ago. No replies since.
  27. [resolved] hiding pages in theme: constructor User last replied: 5 years ago. No replies since.
  28. multiple choice donation button User last replied: 5 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: NextGEN Gallery] Individual gallery thumbs lost in album post 2.0 upgrade Started: 8 months ago Most recent reply: 7 months ago by photocrati.
  2. [Plugin: NextGEN Gallery] Please give us back the pre 2.0 "edit gallery" link after image upload. Started: 1 year ago Most recent reply: 1 year ago by now4dw.
  3. [Plugin: NextGEN Gallery] Interface and upload problem Started: 1 year ago Most recent reply: 1 year ago by JSF1000.
  4. [Plugin: NextGEN Gallery] Invoked permalinks, Albums stopped working Started: 2 years ago No replies.
  5. [Plugin: NextGEN Gallery] captions on slideshow Started: 2 years ago Most recent reply: 2 years ago by JSF1000.
  6. [Plugin: NextGEN Gallery] Linking gallery to a post rather than a page Started: 2 years ago No replies.
  7. [Plugin: NextGEN Gallery] Gallery Columns disappeared after site migration Started: 3 years ago No replies.
  8. [Theme: Constructor] How to ignore the left indent Started: 3 years ago Most recent reply: 3 years ago by Z1gnol.
  9. default permalinks for kommiku pages Started: 4 years ago Most recent reply: 4 years ago by banvinohime.
  10. [resolved] [Plugin: NextGEN Gallery] Thumb size stuck Started: 4 years ago Most recent reply: 4 years ago by JSF1000.
  11. paragraph indentation in Atahualpa Started: 4 years ago Most recent reply: 4 years ago by KatyDigg.
  12. background opacity issue in Constructor Started: 4 years ago No replies.
  13. header background image Started: 4 years ago Most recent reply: 4 years ago by antonshevchuk.
  14. Transparency background's screwed since upgrade Started: 4 years ago No replies.
  15. adding custom menu tabs to websites Started: 4 years ago Most recent reply: 4 years ago by cubecolour.
  16. [Plugin: NextGEN Gallery] Problems with uploading/upgrade Started: 5 years ago Most recent reply: 5 years ago by JSF1000.
  17. [resolved] Where do posts/pages "live" on a WP installation? Started: 5 years ago Most recent reply: 5 years ago by JSF1000.
  18. Transparent gifs and pngs showing up opaque Started: 5 years ago Most recent reply: 5 years ago by JSF1000.
  19. [resolved] hiding pages in theme: constructor Started: 5 years ago Most recent reply: 5 years ago by JSF1000.
  20. multiple choice donation button Started: 5 years ago No replies.