WordPress.org

Forums

User Profile

joostdekeijzer

User Activity

Recent Replies

  1. [Plugin: Network Shared Media] Does this plugin work with Networks for WordPress? User last replied: 3 hours ago. No replies since.
  2. [Plugin: Network Shared Media] Wrong path require_once for admin.php User last replied: 3 hours ago. No replies since.
  3. [Plugin: Euro FxRef Currency Converter] Custom coversion rates? User last replied: 2 months ago. No replies since.
  4. [resolved] [Plugin: Network Shared Media] Sharing Selected Images User last replied: 3 months ago. No replies since.
  5. [Plugin: OEmbed in Library] Display oembed in 3.5 media browser detail view User last replied: 3 months ago. No replies since.
  6. [Plugin: OEmbed in Library] Move 'icon_dirs' add_filter call User last replied: 3 months ago. No replies since.
  7. [resolved] [closed] Another Network Shared Media? User last replied: 4 months ago. Most recent reply: 3 months ago by Ipstenu (Mika Epstein).
  8. [resolved] [Plugin: Network Shared Media] Question #1 on Future Enhancements to plugin User last replied: 4 months ago. No replies since.
  9. [resolved] [Plugin: Network Shared Media] Question #2 on Future Enhancements to plugin User last replied: 4 months ago. No replies since.
  10. [Plugin: Network Shared Media] Problem with SSL User last replied: 4 months ago. Most recent reply: 1 month ago by wasanajones.
  11. [Plugin: User Roles and Capabilities] Load scripts/styles on admin_enqueue_scripts or admin_init action User last replied: 5 months ago. No replies since.
  12. [Plugin: Network Shared Media] See massive potential User last replied: 5 months ago. No replies since.
  13. [Plugin: WordPress MU Domain Mapping] problem with URLs after updrade User last replied: 7 months ago. Most recent reply: 6 months ago by Jay Syder.
  14. [Plugin: Network Shared Media] It shows the other blog's media gallery but doesn't insert any image User last replied: 8 months ago. No replies since.
  15. [Plugin: Network Shared Media] Network Media not showing in ACF plugin User last replied: 8 months ago. No replies since.
  16. [Plugin: Network Shared Media] Shared images gone from WPMU User last replied: 8 months ago. No replies since.
  17. [Plugin: Network Shared Media] Enfold theme User last replied: 8 months ago. No replies since.
  18. [Plugin: Network Shared Media] Not sharing media on my multisite User last replied: 8 months ago. Most recent reply: 8 months ago by d4nny89.
  19. [resolved] [Plugin: Euro FxRef Currency Converter] Trouble with commas and thousands User last replied: 8 months ago. Most recent reply: 8 months ago by jennybeaumont.
  20. [Plugin: Euro FxRef Currency Converter] My rates won't display on page User last replied: 8 months ago. No replies since.
  21. [resolved] Does Network Shared Media support videos User last replied: 1 year ago. No replies since.
  22. [Plugin: Network Shared Media] Using WordPress 3.9, editing an image shows the wrong information! User last replied: 1 year ago. No replies since.
  23. [Plugin: Network Shared Media] Not inserting image into posts User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: Euro FxRef Currency Converter] Round up currency User last replied: 1 year ago. Most recent reply: 1 year ago by braincircus.
  25. [resolved] [Plugin: Euro FxRef Currency Converter] Shortcode with decimals User last replied: 1 year ago. No replies since.
  26. [Plugin: Network Shared Media] Not working User last replied: 1 year ago. No replies since.
  27. [Plugin: Network Shared Media] Share super admin folder only User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Euro FxRef Currency Converter] Does it work with woo commerce? User last replied: 1 year ago. No replies since.
  29. [Plugin: Members] PHP Strict error User last replied: 1 year ago. No replies since.
  30. [Plugin: Lock Pages] PHP Strict error User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: OEmbed in Library] Display oembed in 3.5 media browser detail view Started: 3 months ago No replies.
  2. [Plugin: OEmbed in Library] Move 'icon_dirs' add_filter call Started: 3 months ago Most recent reply: 3 months ago by joost de keijzer.
  3. [Plugin: User Roles and Capabilities] Load scripts/styles on admin_enqueue_scripts or admin_init action Started: 5 months ago Most recent reply: 5 months ago by joost de keijzer.
  4. [Plugin: Network Shared Media] Using WordPress 3.9, editing an image shows the wrong information! Started: 1 year ago No replies.
  5. [Plugin: Members] PHP Strict error Started: 1 year ago No replies.
  6. [Plugin: Lock Pages] PHP Strict error Started: 1 year ago Most recent reply: 1 year ago by joost de keijzer.
  7. [Plugin: Login Logo] Really easy installation Started: 2 years ago No replies.
  8. [Plugin: Unofficial WordPress.com Google Maps Shortcode] maps.google.NOT-COM support Started: 2 years ago No replies.
  9. [resolved] [Plugin: WP Page Widget] PHP Notice reports in error log Started: 3 years ago Most recent reply: 2 years ago by jhaba.
  10. [resolved] [Plugin: WP Native Dashboard] Admin access to other users language setting Started: 3 years ago Most recent reply: 3 years ago by joost de keijzer.