WordPress.org

Forums

User Profile

Jonathandejong

User Activity

124

Recent Replies

  1. [resolved] [Plugin: Beautiful taxonomy filters] Conditional logic User last replied: 1 week ago. No replies since.
  2. [Plugin: Beautiful taxonomy filters] dropdown post counts with pre_get_posts User last replied: 2 weeks ago. No replies since.
  3. [Plugin: Beautiful taxonomy filters] Display beautiful filters on results page when nothing found User last replied: 2 weeks ago. No replies since.
  4. [resolved] [Plugin: Beautiful taxonomy filters] 404s when used with Woocommerce User last replied: 2 weeks ago. No replies since.
  5. [resolved] [Plugin: Beautiful taxonomy filters] Changing filter button colour User last replied: 2 weeks ago. No replies since.
  6. [resolved] [Plugin: Beautiful taxonomy filters] Indent Sub-Category In Select Box User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by darrenbond.
  7. [Plugin: Beautiful taxonomy filters] Dropdown list color change in 1.2.4 User last replied: 3 weeks ago. No replies since.
  8. [resolved] [Plugin: Polylang] After update apeared warnings User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by misterixas111.
  9. [Plugin: Beautiful taxonomy filters] Adding to landing page User last replied: 3 weeks ago. No replies since.
  10. [Plugin: Beautiful taxonomy filters] Widget in sidebar increases width of page User last replied: 3 weeks ago. No replies since.
  11. [resolved] [Plugin: Beautiful taxonomy filters] No Filters Appear User last replied: 3 weeks ago. No replies since.
  12. [resolved] [Plugin: Beautiful taxonomy filters] Getting 404 error after apply filter User last replied: 1 month ago. No replies since.
  13. [Plugin: Beautiful taxonomy filters] fantastic concept User last replied: 1 month ago. No replies since.
  14. [resolved] [Plugin: Beautiful taxonomy filters] Filters not working correctly User last replied: 1 month ago. No replies since.
  15. [resolved] [Plugin: Beautiful taxonomy filters] Not filtering or something else wrong? User last replied: 1 month ago. No replies since.
  16. [Plugin: Beautiful taxonomy filters] Filters not working on custom loop? (wpquery) User last replied: 1 month ago. No replies since.
  17. [resolved] [Plugin: Beautiful taxonomy filters] Automatically submit filters? User last replied: 1 month ago. Most recent reply: 1 month ago by Maveee.
  18. [resolved] [Plugin: Beautiful taxonomy filters] The Select Options field is very buggy on mobile User last replied: 1 month ago. No replies since.
  19. [resolved] [Plugin: Beautiful taxonomy filters] How do I get an inline search User last replied: 1 month ago. No replies since.
  20. [Plugin: Beautiful taxonomy filters] Filter on other pages User last replied: 1 month ago. No replies since.
  21. [Plugin: Beautiful taxonomy filters] Include children in results when parent taxonomy selected User last replied: 1 month ago. No replies since.
  22. [resolved] [Plugin: Beautiful taxonomy filters] use BTF with events+ User last replied: 1 month ago. No replies since.
  23. [Plugin: Beautiful taxonomy filters] Display all filtering criteria in the headline of result page User last replied: 2 months ago. No replies since.
  24. [resolved] [Plugin: Beautiful taxonomy filters] Multiple filters User last replied: 2 months ago. No replies since.
  25. [resolved] [Plugin: Beautiful taxonomy filters] Add Filter for taxonomy order - patch supplied User last replied: 2 months ago. No replies since.
  26. [resolved] [Plugin: Beautiful taxonomy filters] Couple of style changes needed. but need help User last replied: 2 months ago. No replies since.
  27. [resolved] [Plugin: Beautiful taxonomy filters] Problems with displaying the results User last replied: 2 months ago. No replies since.
  28. [Plugin: Beautiful taxonomy filters] filter disappears from top of page User last replied: 2 months ago. No replies since.
  29. [resolved] [Plugin: Beautiful taxonomy filters] Widged does not show on website User last replied: 2 months ago. No replies since.
  30. [Plugin: Beautiful taxonomy filters] Apply filter adds "sample-page" to the URL User last replied: 3 months ago. No replies since.

Threads Started

  1. [Plugin: BackUpWordPress] disable multiple file backups in a multisite network Started: 3 months ago Most recent reply: 3 months ago by cuvelier.
  2. Unable to push new plugin to subversion containing folder named "admin" Started: 7 months ago Most recent reply: 7 months ago by Jonathandejong.
  3. [resolved] [Plugin: Jigoshop] Gravity forms addon removes table formatting in emails Started: 9 months ago Most recent reply: 8 months ago by Jigoshop Support - Michael.
  4. [resolved] [Plugin: Buddypress Xprofile Custom Fields Type] Plugin broken for me Started: 2 years ago Most recent reply: 2 years ago by Jonathandejong.
  5. [resolved] [Plugin: CampTix Event Ticketing] Shortcode randomly fails Started: 2 years ago Most recent reply: 2 years ago by Konstantin Kovshenin.
  6. Swedish characters åä not sorted properly in query WP 3.5 Started: 2 years ago No replies.

124