WordPress.org

Forums

User Profile

Jonathandejong

User Activity

124

Recent Replies

  1. [Plugin: Beautiful taxonomy filters] Problem with responsive theme User last replied: 22 hours ago. No replies since.
  2. [Plugin: Beautiful taxonomy filters] Filter multiple post-types User last replied: 22 hours ago. No replies since.
  3. [resolved] [Plugin: Beautiful taxonomy filters] Hou change notes "All" in filter block? User last replied: 22 hours ago. No replies since.
  4. [Plugin: Beautiful taxonomy filters] Error after clicking "Apply Filters" User last replied: 22 hours ago. No replies since.
  5. [resolved] [Plugin: Beautiful taxonomy filters] Dropdown list color change in 1.2.4 User last replied: 3 days ago. No replies since.
  6. [resolved] [Plugin: Beautiful taxonomy filters] Filter by post-type User last replied: 1 week ago. No replies since.
  7. [resolved] [Plugin: Beautiful taxonomy filters] display post results count? User last replied: 1 week ago. No replies since.
  8. [resolved] [Plugin: Beautiful taxonomy filters] Is there any shortcodes? User last replied: 1 week ago. No replies since.
  9. [Plugin: Beautiful taxonomy filters] Problem with ordering taxonomies for CPT User last replied: 1 week ago. No replies since.
  10. [resolved] [Plugin: Beautiful taxonomy filters] Apply Filter Button Text in a Widget User last replied: 1 week ago. No replies since.
  11. [resolved] [Plugin: Beautiful taxonomy filters] How to display many filters User last replied: 1 week ago. No replies since.
  12. [Plugin: Beautiful taxonomy filters] Hiding a single page from filters? User last replied: 2 weeks ago. No replies since.
  13. [Plugin: Beautiful taxonomy filters] great plugin User last replied: 3 weeks ago. No replies since.
  14. [Plugin: Beautiful taxonomy filters] Display beautiful filters on results page when nothing found User last replied: 1 month ago. No replies since.
  15. [Plugin: Beautiful taxonomy filters] Is there a good Tutorial? User last replied: 1 month ago. No replies since.
  16. [resolved] Add "No Posts Found" message to CPT archive page User last replied: 1 month ago. Most recent reply: 1 month ago by brad1004.
  17. [resolved] [Plugin: Beautiful taxonomy filters] Conditional logic User last replied: 1 month ago. No replies since.
  18. [Plugin: Beautiful taxonomy filters] dropdown post counts with pre_get_posts User last replied: 1 month ago. No replies since.
  19. [resolved] [Plugin: Beautiful taxonomy filters] 404s when used with Woocommerce User last replied: 1 month ago. No replies since.
  20. [resolved] [Plugin: Beautiful taxonomy filters] Changing filter button colour User last replied: 1 month ago. No replies since.
  21. [resolved] [Plugin: Beautiful taxonomy filters] Indent Sub-Category In Select Box User last replied: 2 months ago. Most recent reply: 2 months ago by darrenbond.
  22. [resolved] [Plugin: Polylang] After update apeared warnings User last replied: 2 months ago. Most recent reply: 1 month ago by misterixas111.
  23. [Plugin: Beautiful taxonomy filters] Adding to landing page User last replied: 2 months ago. No replies since.
  24. [Plugin: Beautiful taxonomy filters] Widget in sidebar increases width of page User last replied: 2 months ago. No replies since.
  25. [resolved] [Plugin: Beautiful taxonomy filters] No Filters Appear User last replied: 2 months ago. No replies since.
  26. [resolved] [Plugin: Beautiful taxonomy filters] Getting 404 error after apply filter User last replied: 2 months ago. No replies since.
  27. [Plugin: Beautiful taxonomy filters] fantastic concept User last replied: 2 months ago. No replies since.
  28. [resolved] [Plugin: Beautiful taxonomy filters] Filters not working correctly User last replied: 2 months ago. No replies since.
  29. [resolved] [Plugin: Beautiful taxonomy filters] Not filtering or something else wrong? User last replied: 2 months ago. No replies since.
  30. [Plugin: Beautiful taxonomy filters] Filters not working on custom loop? (wpquery) User last replied: 2 months ago. No replies since.

Threads Started

  1. [Plugin: BackUpWordPress] disable multiple file backups in a multisite network Started: 4 months ago Most recent reply: 4 months ago by cuvelier.
  2. Unable to push new plugin to subversion containing folder named "admin" Started: 8 months ago Most recent reply: 8 months ago by Jonathandejong.
  3. [resolved] [Plugin: Jigoshop] Gravity forms addon removes table formatting in emails Started: 10 months ago Most recent reply: 10 months ago by Jigoshop Support - Michael.
  4. [resolved] [Plugin: Buddypress Xprofile Custom Fields Type] Plugin broken for me Started: 2 years ago Most recent reply: 2 years ago by Jonathandejong.
  5. [resolved] [Plugin: CampTix Event Ticketing] Shortcode randomly fails Started: 2 years ago Most recent reply: 2 years ago by Konstantin Kovshenin.
  6. Swedish characters åä not sorted properly in query WP 3.5 Started: 2 years ago No replies.

124