WordPress.org

Forums

User Profile

johnnygjr

User Activity

Recent Replies

  1. [Plugin: Swifty Bar] Setting request: Do not display on mobile User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by Goran87.
  2. [Plugin: Anti-spam] Invisible Field Is Visible User last replied: 1 month ago. Most recent reply: 4 days ago by luiscmas.
  3. [resolved] [Plugin: Anti-spam by CleanTalk - No Captcha, no comments & registrations spam] Lots of false positives for non-spam comments User last replied: 1 month ago. Most recent reply: 1 month ago by Denis Shagy.
  4. [resolved] [Plugin: Featured Images in RSS w/ Size and Position] Featured image not appearing User last replied: 7 months ago. No replies since.
  5. Custom Excerpt "Read more..." text won't display User last replied: 1 year ago. No replies since.
  6. [resolved] Display the_content for top two posts on home page User last replied: 2 years ago. No replies since.
  7. WordPress notifications having trouble sending User last replied: 2 years ago. No replies since.
  8. [resolved] First post different on homepage ONLY User last replied: 2 years ago. No replies since.
  9. Threaded comment CSS help User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  10. [resolved] Responsive nav menu isn't showing up User last replied: 2 years ago. No replies since.
  11. Different first post on first page only User last replied: 2 years ago. No replies since.
  12. [resolved] Site logo in header... what am I doing wrong? User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: Swifty Bar] Setting request: Do not display on mobile Started: 2 weeks ago Most recent reply: 2 weeks ago by Goran87.
  2. [resolved] [Plugin: Anti-spam by CleanTalk - No Captcha, no comments & registrations spam] Lots of false positives for non-spam comments Started: 1 month ago Most recent reply: 1 month ago by Denis Shagy.
  3. [resolved] [Plugin: Featured Images in RSS w/ Size and Position] Featured image not appearing Started: 7 months ago Most recent reply: 7 months ago by johnnygjr.
  4. Custom Excerpt "Read more..." text won't display Started: 1 year ago Most recent reply: 1 year ago by johnnygjr.
  5. [resolved] Display the_content for top two posts on home page Started: 2 years ago Most recent reply: 2 years ago by johnnygjr.
  6. WordPress notifications having trouble sending Started: 2 years ago Most recent reply: 2 years ago by johnnygjr.
  7. [resolved] First post different on homepage ONLY Started: 2 years ago Most recent reply: 2 years ago by johnnygjr.
  8. Threaded comment CSS help Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  9. [resolved] Responsive nav menu isn't showing up Started: 2 years ago Most recent reply: 2 years ago by johnnygjr.
  10. Different first post on first page only Started: 2 years ago Most recent reply: 2 years ago by johnnygjr.
  11. [resolved] Site logo in header... what am I doing wrong? Started: 2 years ago Most recent reply: 2 years ago by johnnygjr.