WordPress.org

Forums

User Profile

johnjamesjacoby

User Activity

Recent Replies

  1. [resolved] [Plugin: Post Type Switcher] Converting old native Blogroll links User last replied: 2 months ago. Most recent reply: 2 months ago by polyfade.
  2. [resolved] [Plugin: WP Event Calendar] Version 0.2.3 broken because of missing capabilities User last replied: 2 months ago. Most recent reply: 2 months ago by matthijs.
  3. [Plugin: Post Type Switcher] Bulk Action on Private post type causing involuntary post type change User last replied: 3 months ago. No replies since.
  4. [resolved] [Plugin: Post Type Switcher] Turning forms into post types User last replied: 3 months ago. No replies since.
  5. [resolved] [Plugin: Post Type Switcher] Cannot Find User last replied: 3 months ago. No replies since.
  6. [resolved] [Plugin: Post Type Switcher] Stopped working after update User last replied: 3 months ago. No replies since.
  7. [resolved] [Plugin: Post Type Switcher] Notice: Undefined index: pts_post_type in... User last replied: 3 months ago. Most recent reply: 3 months ago by jibbius.
  8. [Plugin: Theme Roulette] Magic User last replied: 3 months ago. No replies since.
  9. [resolved] [Plugin: Post Type Switcher] What doest he plugin change? User last replied: 5 months ago. No replies since.
  10. [resolved] [Plugin: Post Type Switcher] Doesn't network activate User last replied: 5 months ago. No replies since.
  11. [resolved] [Plugin: Post Type Switcher] can i change posts to the product page? User last replied: 5 months ago. No replies since.
  12. [resolved] [Plugin: Post Type Switcher] It's about 301 Redirect User last replied: 5 months ago. No replies since.
  13. [resolved] [Plugin: Post Type Switcher] "Read more" link missing from blog post that used to be a page User last replied: 5 months ago. No replies since.
  14. [resolved] [Plugin: Post Type Switcher] Posts not visible after post-type switch User last replied: 5 months ago. No replies since.
  15. [resolved] [Plugin: Post Type Switcher] Can I Deactivate After Switchin? User last replied: 5 months ago. No replies since.
  16. [resolved] [Plugin: Post Type Switcher] Categories and tags not remaining when changing from post to portfolio User last replied: 5 months ago. No replies since.
  17. [resolved] [Plugin: Post Type Switcher] How does this handle revisions? User last replied: 5 months ago. No replies since.
  18. [resolved] [Plugin: Post Type Switcher] Move categories and tags User last replied: 5 months ago. No replies since.
  19. [resolved] [Plugin: Post Type Switcher] It's broken User last replied: 5 months ago. No replies since.
  20. [Plugin: WP User Profiles] Great, but not working with other plugins User last replied: 6 months ago. Most recent reply: 6 months ago by wp-fred.
  21. [Plugin: WP User Profiles] Nice but ... User last replied: 6 months ago. Most recent reply: 6 months ago by caban13.
  22. [resolved] [Plugin: WP Term Images] Messes with enter for submitting new term User last replied: 6 months ago. Most recent reply: 6 months ago by Luis Martins.
  23. [resolved] [Plugin: WP Term Images] Plugin dependencies User last replied: 6 months ago. No replies since.
  24. [resolved] [Plugin: WP Term Images] im getting this error on wp 4.4 User last replied: 6 months ago. Most recent reply: 6 months ago by qasimjoiya.
  25. [resolved] [Plugin: WP Event Calendar] Site was migrated - calendar does not work now User last replied: 7 months ago. No replies since.
  26. [Plugin: WP User Groups] Applying Bulk Action should preserve current view User last replied: 7 months ago. Most recent reply: 6 months ago by Manuel Schmalstieg.
  27. [Plugin: WP Multi Network] can't work in sub-directory ways, redirect loops !!!! User last replied: 7 months ago. Most recent reply: 7 months ago by Carlo Rizzante.
  28. [resolved] [Plugin: WP Multi Network] user account activation after log on for the first time User last replied: 7 months ago. No replies since.
  29. [resolved] [Plugin: WP Multi Network] SSL User last replied: 7 months ago. No replies since.
  30. [resolved] [Plugin: WP Multi Network] Just upgraded to 4.4 and my multi-network now dead! User last replied: 7 months ago. Most recent reply: 7 months ago by glenncogar.

Threads Started

No more topics posted.