WordPress.org

Forums

User Profile

jkrytus

User Activity

Recent Replies

  1. [Plugin: Dynamic Content Gallery] Makes us look good! User last replied: 1 year ago. Most recent reply: 1 year ago by AshokanKid.
  2. [Plugin: WP Super Cache] Fatal error: Call to undefined function User last replied: 1 year ago. No replies since.
  3. [Plugin: Shashin] Pretty sure Picassa is going away. Need to display google+ pages User last replied: 3 years ago. Most recent reply: 3 years ago by Mike Toppa.
  4. [Plugin: kPicasa Gallery] Show pics from a Google Pages Album User last replied: 3 years ago. Most recent reply: 3 years ago by StormPooperSmith.
  5. [Plugin: kPicasa Gallery] Showing albums from Google Pages User last replied: 3 years ago. No replies since.
  6. I'm pretty sure my old forms & data exist somewhere-but they appear to be gone! User last replied: 4 years ago. Most recent reply: 4 years ago by adaldesign.
  7. [resolved] The files are in place, database is there, the website is gone! User last replied: 4 years ago. No replies since.
  8. Using "www" in url cannot find my site User last replied: 5 years ago. No replies since.
  9. [resolved] I changed my blog address in settings menu and now I can't access anything User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: Dynamic Content Gallery] Makes us look good! Started: 1 year ago Most recent reply: 1 year ago by AshokanKid.
  2. [Plugin: WP Super Cache] Fatal error: Call to undefined function Started: 1 year ago Most recent reply: 1 year ago by jkrytus.
  3. [Plugin: kPicasa Gallery] Show pics from a Google Pages Album Started: 3 years ago Most recent reply: 3 years ago by StormPooperSmith.
  4. [Plugin: Shashin] Pretty sure Picassa is going away. Need to display google+ pages Started: 3 years ago Most recent reply: 3 years ago by Mike Toppa.
  5. [Plugin: kPicasa Gallery] Showing albums from Google Pages Started: 3 years ago No replies.
  6. I'm pretty sure my old forms & data exist somewhere-but they appear to be gone! Started: 4 years ago Most recent reply: 4 years ago by adaldesign.
  7. [resolved] The files are in place, database is there, the website is gone! Started: 4 years ago Most recent reply: 4 years ago by jkrytus.
  8. Using "www" in url cannot find my site Started: 5 years ago Most recent reply: 5 years ago by jkrytus.