WordPress.org

Forums

User Profile

jimmycanuck

User Activity

Recent Replies

  1. Hatch theme - how can I get the featured image to show up in my RSS feed? User last replied: 3 years ago. No replies since.
  2. New user added with admin access -- help!! User last replied: 7 years ago. No replies since.
  3. Moving posts from wordpress.com to a self-hosted blog? User last replied: 8 years ago. Most recent reply: 7 years ago by mybob.
  4. Permalink Changes User last replied: 8 years ago. No replies since.
  5. [resolved] Eliminating a line of space between Sociable and Comments User last replied: 8 years ago. No replies since.
  6. Clickable Header in 3 Column K2 User last replied: 8 years ago. No replies since.
  7. Suggestions for a 3 Column theme? User last replied: 8 years ago. No replies since.
  8. New theme crashed my site. :( User last replied: 8 years ago. No replies since.
  9. Edit Timestamps appears not to work User last replied: 8 years ago. Most recent reply: 7 years ago by mrsdeane.
  10. Slow loading/no loading User last replied: 8 years ago. No replies since.
  11. [resolved] Help needed setting up WP-Cache User last replied: 8 years ago. No replies since.
  12. [resolved] Category count is off User last replied: 8 years ago. No replies since.
  13. [resolved] Everything after my third post is bold User last replied: 8 years ago. Most recent reply: 8 years ago by sxkhan.
  14. [resolved] WP-Cache killed my site! Please help! User last replied: 8 years ago. No replies since.
  15. [resolved] Embed from gamevideos.com? User last replied: 8 years ago. No replies since.

Threads Started

  1. Hatch theme - how can I get the featured image to show up in my RSS feed? Started: 3 years ago Most recent reply: 3 years ago by jimmycanuck.
  2. New user added with admin access -- help!! Started: 7 years ago Most recent reply: 7 years ago by jimmycanuck.
  3. Moving posts from wordpress.com to a self-hosted blog? Started: 8 years ago Most recent reply: 7 years ago by mybob.
  4. [resolved] Everything after my third post is bold Started: 8 years ago Most recent reply: 8 years ago by sxkhan.
  5. Permalink Changes Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.
  6. [resolved] Eliminating a line of space between Sociable and Comments Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.
  7. Clickable Header in 3 Column K2 Started: 8 years ago No replies.
  8. Suggestions for a 3 Column theme? Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.
  9. New theme crashed my site. :( Started: 8 years ago No replies.
  10. Slow loading/no loading Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.
  11. [resolved] Help needed setting up WP-Cache Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.
  12. [resolved] Category count is off Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.
  13. [resolved] WP-Cache killed my site! Please help! Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.
  14. [resolved] Embed from gamevideos.com? Started: 8 years ago Most recent reply: 8 years ago by jimmycanuck.