WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jiggaman

User Activity

Recent Replies

  1. [Plugin: W3 Total Cache] Custom Post Type not Purging Properly User last replied: 1 week ago. No replies since.
  2. [Plugin: W3 Total Cache] /?repeat=w3tc + varnish User last replied: 2 months ago. No replies since.
  3. [Plugin: Resume Builder] Weird conflict during new blog creation User last replied: 5 months ago. No replies since.
  4. [resolved] [Plugin: Fancy Gallery] Ordering Field User last replied: 6 months ago. No replies since.
  5. [resolved] [Plugin: Simple Custom CSS] Suggestion for Plugin Improvement User last replied: 7 months ago. Most recent reply: 7 months ago by John Regan.
  6. [Plugin: Easy Google Fonts] Refining the UI of items in the customize section User last replied: 8 months ago. Most recent reply: 8 months ago by Sunny Johal - Titanium Themes.
  7. [Plugin: Easy Google Fonts] Order of Editble Items in customize User last replied: 8 months ago. Most recent reply: 8 months ago by Sunny Johal - Titanium Themes.
  8. [resolved] [Plugin: Fancy Gallery] Permalinks User last replied: 8 months ago. No replies since.
  9. [Plugin: Cleaner Gallery] When selecting to option to link to the full size image it links to attachment User last replied: 9 months ago. Most recent reply: 7 months ago by narwen.
  10. [Plugin: BJ Lazy Load] Lazy Load images showing blank in iphone/android in non-wifi mode User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: Ultimate Coming Soon Page] contact form 7 with shortcode does not work User last replied: 1 year ago. Most recent reply: 1 year ago by John Turner.
  12. [Plugin: Toggle wpautop] Does this work in a multisite set up User last replied: 1 year ago. Most recent reply: 1 year ago by Jonathan Desrosiers.
  13. [Plugin: BJ Lazy Load] Plugin not quite working with WPMU Marketplace Plugin User last replied: 1 year ago. No replies since.
  14. [Plugin: Amazon S3 and Cloudfront] Images with same name overwriting User last replied: 1 year ago. No replies since.
  15. [Plugin: Front-end Editor] Aloha Editor Fail User last replied: 1 year ago. No replies since.
  16. [Plugin: CKEditor for WordPress] BUG: "The backup of this post in your browser is different ...." User last replied: 1 year ago. Most recent reply: 1 year ago by Lee Hord.
  17. The backup of this post in your browser is different from the version below. User last replied: 1 year ago. Most recent reply: 11 months ago by bitpath.
  18. [Theme: Duena] Font Awesome icons doesn't show up User last replied: 1 year ago. No replies since.
  19. [resolved] [Plugin: Bainternet Posts Creation Limits] Not saving settings in multi user environment User last replied: 1 year ago. Most recent reply: 1 year ago by Bainternet.

Threads Started

  1. [Plugin: W3 Total Cache] Custom Post Type not Purging Properly Started: 1 week ago No replies.
  2. [Plugin: W3 Total Cache] /?repeat=w3tc + varnish Started: 2 months ago No replies.
  3. [Plugin: Resume Builder] Weird conflict during new blog creation Started: 5 months ago Most recent reply: 5 months ago by jiggaman.
  4. [resolved] [Plugin: Fancy Gallery] Ordering Field Started: 6 months ago Most recent reply: 6 months ago by jiggaman.
  5. [resolved] [Plugin: Simple Custom CSS] Suggestion for Plugin Improvement Started: 7 months ago Most recent reply: 7 months ago by John Regan.
  6. [Plugin: Cleaner Gallery] When selecting to option to link to the full size image it links to attachment Started: 9 months ago Most recent reply: 7 months ago by narwen.
  7. [Plugin: Easy Google Fonts] Order of Editble Items in customize Started: 8 months ago Most recent reply: 8 months ago by Sunny Johal - Titanium Themes.
  8. [Plugin: Easy Google Fonts] Refining the UI of items in the customize section Started: 8 months ago Most recent reply: 8 months ago by Sunny Johal - Titanium Themes.
  9. [resolved] [Plugin: Fancy Gallery] Permalinks Started: 8 months ago Most recent reply: 8 months ago by jiggaman.
  10. [Plugin: BJ Lazy Load] Lazy Load images showing blank in iphone/android in non-wifi mode Started: 1 year ago Most recent reply: 1 year ago by jiggaman.
  11. [Plugin: CKEditor for WordPress] BUG: "The backup of this post in your browser is different ...." Started: 1 year ago Most recent reply: 1 year ago by Lee Hord.
  12. [Plugin: Toggle wpautop] Does this work in a multisite set up Started: 1 year ago Most recent reply: 1 year ago by Jonathan Desrosiers.
  13. [Plugin: BJ Lazy Load] Plugin not quite working with WPMU Marketplace Plugin Started: 1 year ago No replies.
  14. [Plugin: Amazon S3 and Cloudfront] Images with same name overwriting Started: 1 year ago No replies.
  15. [resolved] [Plugin: Bainternet Posts Creation Limits] Not saving settings in multi user environment Started: 1 year ago Most recent reply: 1 year ago by Bainternet.
  16. [Plugin: Front-end Editor] Aloha Editor Fail Started: 1 year ago Most recent reply: 1 year ago by jiggaman.