WordPress.org

Forums

User Profile

jezbutler

User Activity

Recent Replies

  1. [resolved] Change filepaths in media folder User last replied: 4 months ago. No replies since.
  2. Hiding folder User last replied: 4 months ago. No replies since.
  3. [resolved] Twitter feed not working on Mutisite instance User last replied: 1 year ago. No replies since.
  4. PHP version User last replied: 1 year ago. Most recent reply: 1 year ago by abuango.
  5. [resolved] Multiple version s of a theme User last replied: 2 years ago. No replies since.
  6. Changing home url working with a subdomain User last replied: 2 years ago. Most recent reply: 2 years ago by Pothi.
  7. Home vs Site URL User last replied: 2 years ago. No replies since.
  8. Moving from subdomain to root User last replied: 2 years ago. No replies since.
  9. [Plugin: SendPress Newsletters] Can't find signup HTML form, only widget User last replied: 2 years ago. No replies since.
  10. Migrating from Joomla to WP User last replied: 2 years ago. No replies since.
  11. [resolved] [Plugin: SendPress Newsletters] Not receiving confirmation emails / admin not receiving sign-up requests User last replied: 2 years ago. No replies since.
  12. [Plugin: Who Hit The Page - Hit Counter] New version 1.3 not working? User last replied: 2 years ago. Most recent reply: 2 years ago by mahlamusa.
  13. [resolved] [Plugin: SendPress Newsletters] Change the 'thank you' text User last replied: 2 years ago. No replies since.
  14. [Plugin: Ninja Forms] No administrator email confirmation User last replied: 2 years ago. No replies since.
  15. Folder rename has locked me out User last replied: 3 years ago. No replies since.
  16. Trying to create new page template User last replied: 3 years ago. Most recent reply: 3 years ago by ishan001.
  17. Plugin to specify language of individual pages User last replied: 3 years ago. No replies since.
  18. Creating an alternative Spanish template User last replied: 3 years ago. No replies since.
  19. Odd effects on page load User last replied: 3 years ago. No replies since.
  20. Nav bar problem in IE when navigating site User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] Change filepaths in media folder Started: 4 months ago Most recent reply: 4 months ago by jezbutler.
  2. Hiding folder Started: 4 months ago No replies.
  3. [resolved] Twitter feed not working on Mutisite instance Started: 1 year ago Most recent reply: 1 year ago by jezbutler.
  4. PHP version Started: 1 year ago Most recent reply: 1 year ago by abuango.
  5. [resolved] Multiple version s of a theme Started: 2 years ago Most recent reply: 2 years ago by jezbutler.
  6. Changing home url working with a subdomain Started: 2 years ago Most recent reply: 2 years ago by Pothi.
  7. Home vs Site URL Started: 2 years ago Most recent reply: 2 years ago by jezbutler.
  8. Moving from subdomain to root Started: 2 years ago Most recent reply: 2 years ago by jezbutler.
  9. [Plugin: SendPress Newsletters] Can't find signup HTML form, only widget Started: 2 years ago Most recent reply: 2 years ago by jezbutler.
  10. Migrating from Joomla to WP Started: 2 years ago Most recent reply: 2 years ago by jezbutler.
  11. [resolved] [Plugin: SendPress Newsletters] Not receiving confirmation emails / admin not receiving sign-up requests Started: 2 years ago Most recent reply: 2 years ago by jezbutler.
  12. [resolved] [Plugin: SendPress Newsletters] Change the 'thank you' text Started: 2 years ago Most recent reply: 2 years ago by jezbutler.
  13. Folder rename has locked me out Started: 3 years ago Most recent reply: 3 years ago by jezbutler.
  14. Trying to create new page template Started: 3 years ago Most recent reply: 3 years ago by ishan001.
  15. Plugin to specify language of individual pages Started: 3 years ago Most recent reply: 3 years ago by jezbutler.
  16. Creating an alternative Spanish template Started: 3 years ago Most recent reply: 3 years ago by jezbutler.
  17. Odd effects on page load Started: 3 years ago Most recent reply: 3 years ago by jezbutler.
  18. Nav bar problem in IE when navigating site Started: 3 years ago Most recent reply: 3 years ago by jezbutler.