WordPress.org

Forums

User Profile

Jesq

User Activity

Recent Replies

  1. Scheduler problem for both posts and back up User last replied: 2 years ago. Most recent reply: 2 years ago by yodelvixen.
  2. [resolved] [Plugin: @ Reply] Plugin Broken in 3.0.5 User last replied: 4 years ago. Most recent reply: 4 years ago by Yus.
  3. [Plugin: NextGEN Gallery] "shutter" effect no longer working on single pic after upgrade User last replied: 4 years ago. Most recent reply: 4 years ago by officina.
  4. [Plugin: NextGEN Gallery] Watermark image not available User last replied: 5 years ago. No replies since.
  5. Links taking me to feed? User last replied: 5 years ago. No replies since.
  6. Bad URL does not return 404 error... User last replied: 6 years ago. No replies since.
  7. [resolved] [Plugin: NextGEN Gallery] Error message when launching slideshow User last replied: 6 years ago. No replies since.
  8. [Plugin: NextGEN Gallery] Drag and Drop a Gallery to an ALbum User last replied: 6 years ago. Most recent reply: 5 years ago by bh.
  9. [resolved] [Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed.. User last replied: 6 years ago. Most recent reply: 6 years ago by KriLL3.

Threads Started

  1. [resolved] [Plugin: @ Reply] Plugin Broken in 3.0.5 Started: 4 years ago Most recent reply: 4 years ago by Yus.
  2. [Plugin: NextGEN Gallery] "shutter" effect no longer working on single pic after upgrade Started: 4 years ago Most recent reply: 4 years ago by officina.
  3. [resolved] [Plugin: NextGEN Gallery] Error message when launching slideshow Started: 6 years ago Most recent reply: 6 years ago by Jesq.