WordPress.org

Forums

User Profile

jennsoer

User Activity

Recent Replies

  1. [resolved] how to Convert Database Character Sets to utf-8 User last replied: 5 years ago. Most recent reply: 5 years ago by Gazzer48.
  2. [resolved] strange symbols randomly inserted into recent pages?? Please help! User last replied: 6 years ago. No replies since.
  3. weird characters with 2.7 update User last replied: 6 years ago. Most recent reply: 6 years ago by rickandersonaia.
  4. My website randomly broke, please help! User last replied: 7 years ago. No replies since.
  5. cannot log-in! User last replied: 8 years ago. Most recent reply: 7 years ago by moshu.
  6. Error restoring backup. Help!! User last replied: 8 years ago. No replies since.
  7. 404 forbidden when trying to edit certain Pages User last replied: 8 years ago. No replies since.
  8. Hardly anything working, help!!! User last replied: 8 years ago. Most recent reply: 8 years ago by Chris_K.
  9. Hacked! very distraught, please help User last replied: 8 years ago. Most recent reply: 8 years ago by vkaryl.
  10. annoying difference in layout for IE and firefox User last replied: 8 years ago. Most recent reply: 8 years ago by moshu.
  11. IE/firefox show different things, help! User last replied: 8 years ago. Most recent reply: 8 years ago by spencerp.
  12. Great confusion with Archive List User last replied: 8 years ago. Most recent reply: 8 years ago by moshu.
  13. strange error, what the HECK? User last replied: 8 years ago. No replies since.
  14. kind of complicated greymatter to wordpress problem User last replied: 8 years ago. Most recent reply: 8 years ago by manstraw.
  15. [resolved] another stupid question, formatting archive links User last replied: 8 years ago. No replies since.
  16. Please help, although its possible I'm being really stupid... User last replied: 8 years ago. No replies since.
  17. Can't leave comments on my linkblog User last replied: 8 years ago. No replies since.
  18. [resolved] Please help... I'm getting desparate! User last replied: 8 years ago. Most recent reply: 8 years ago by AncovanSoelen.

Threads Started

  1. [resolved] strange symbols randomly inserted into recent pages?? Please help! Started: 6 years ago Most recent reply: 6 years ago by jennsoer.
  2. cannot log-in! Started: 8 years ago Most recent reply: 7 years ago by moshu.
  3. My website randomly broke, please help! Started: 7 years ago Most recent reply: 7 years ago by jennsoer.
  4. Error restoring backup. Help!! Started: 8 years ago Most recent reply: 8 years ago by jennsoer.
  5. 404 forbidden when trying to edit certain Pages Started: 8 years ago Most recent reply: 8 years ago by jennsoer.
  6. Hardly anything working, help!!! Started: 8 years ago Most recent reply: 8 years ago by Chris_K.
  7. Hacked! very distraught, please help Started: 8 years ago Most recent reply: 8 years ago by vkaryl.
  8. annoying difference in layout for IE and firefox Started: 8 years ago Most recent reply: 8 years ago by moshu.
  9. IE/firefox show different things, help! Started: 8 years ago Most recent reply: 8 years ago by spencerp.
  10. Great confusion with Archive List Started: 8 years ago Most recent reply: 8 years ago by moshu.
  11. strange error, what the HECK? Started: 8 years ago Most recent reply: 8 years ago by jennsoer.
  12. kind of complicated greymatter to wordpress problem Started: 8 years ago Most recent reply: 8 years ago by manstraw.
  13. [resolved] another stupid question, formatting archive links Started: 8 years ago Most recent reply: 8 years ago by jennsoer.
  14. Please help, although its possible I'm being really stupid... Started: 8 years ago Most recent reply: 8 years ago by jennsoer.