WordPress.org

Forums

User Profile

Jeffsne

User Activity

Recent Replies

  1. [Plugin: Social Media and Share Icons (Ultimate Social Media)] Very Professional User last replied: 4 months ago. Most recent reply: 4 months ago by socialdude.
  2. [resolved] [Plugin: Postman SMTP Mailer/Email Log] Incorrect authentication data error 220 User last replied: 5 months ago. Most recent reply: 5 months ago by Jason Hendriks.
  3. [Plugin: Export User Data] Quick Report, But Not Flexible User last replied: 6 months ago. Most recent reply: 6 months ago by qstudio.
  4. [resolved] [Plugin: Postman SMTP Mailer/Email Log] Fatal Error on Registration Form User last replied: 6 months ago. Most recent reply: 6 months ago by Jason Hendriks.
  5. [Plugin: Postman SMTP Mailer/Email Log] Exceptional Plugin & Exceptional Support User last replied: 6 months ago. No replies since.
  6. Menu Editor - Sub Pages Not Displaying User last replied: 6 months ago. Most recent reply: 6 months ago by Bet Hannon.
  7. Visual Editor Locked with Gray Transparent Overlay User last replied: 6 months ago. Most recent reply: 6 months ago by CrocusRick.
  8. [Plugin: Shortcodes Ultimate] Very Helpful User last replied: 6 months ago. No replies since.
  9. [Theme: Renden] jquery error on slider User last replied: 6 months ago. Most recent reply: 6 months ago by Andrey Harry.
  10. [Plugin: Shortcodes Ultimate] Accordian & Spoilers Not Opening User last replied: 6 months ago. No replies since.
  11. [Theme: Portfolio Press] Great Theme and even BETTER SUPPORT! User last replied: 7 months ago. No replies since.
  12. [Plugin: All-in-One WP Migration] All-in-one-Reliability User last replied: 10 months ago. No replies since.
  13. [Plugin: Edge Suite] Sound Plays, but No Animation Shows User last replied: 1 year ago. No replies since.
  14. Sound Plays, but No Animation Shows User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Edge Suite] Animation starts, but stops after first frame User last replied: 1 year ago. Most recent reply: 1 year ago by ti2m.
  16. [Plugin: Slideshow] Works GREAT! User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Social Media and Share Icons (Ultimate Social Media)] Very Professional Started: 4 months ago Most recent reply: 4 months ago by socialdude.
  2. [resolved] [Plugin: Postman SMTP Mailer/Email Log] Incorrect authentication data error 220 Started: 5 months ago Most recent reply: 5 months ago by Jason Hendriks.
  3. [Plugin: Export User Data] Quick Report, But Not Flexible Started: 6 months ago Most recent reply: 6 months ago by qstudio.
  4. [resolved] [Plugin: Postman SMTP Mailer/Email Log] Fatal Error on Registration Form Started: 6 months ago Most recent reply: 6 months ago by Jason Hendriks.
  5. [Plugin: Postman SMTP Mailer/Email Log] Exceptional Plugin & Exceptional Support Started: 6 months ago No replies.
  6. Menu Editor - Sub Pages Not Displaying Started: 6 months ago Most recent reply: 6 months ago by Bet Hannon.
  7. Visual Editor Locked with Gray Transparent Overlay Started: 9 months ago Most recent reply: 6 months ago by CrocusRick.
  8. [Theme: Renden] jquery error on slider Started: 6 months ago Most recent reply: 6 months ago by Andrey Harry.
  9. [Plugin: Shortcodes Ultimate] Very Helpful Started: 6 months ago Most recent reply: 6 months ago by Jeffsne.
  10. [Plugin: Shortcodes Ultimate] Accordian & Spoilers Not Opening Started: 6 months ago No replies.
  11. [Theme: Portfolio Press] Great Theme and even BETTER SUPPORT! Started: 7 months ago No replies.
  12. [Plugin: All-in-One WP Migration] All-in-one-Reliability Started: 10 months ago No replies.
  13. [Plugin: Edge Suite] Sound Plays, but No Animation Shows Started: 1 year ago Most recent reply: 1 year ago by Jeffsne.
  14. Sound Plays, but No Animation Shows Started: 1 year ago Most recent reply: 1 year ago by Jeffsne.
  15. [resolved] [Plugin: Edge Suite] Animation starts, but stops after first frame Started: 1 year ago Most recent reply: 1 year ago by ti2m.
  16. [Plugin: Slideshow] Works GREAT! Started: 1 year ago Most recent reply: 1 year ago by Jeffsne.