WordPress.org

Forums

User Profile

jdembowski

User Activity

Recent Replies

  1. [Theme: Spasalon] Pinkstrip on Products page not Changing User last replied: 1 week ago. Most recent reply: 1 week ago by webriti.
  2. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] SUPPORT REPLY Once per day with no solution? User last replied: 1 week ago. Most recent reply: 1 week ago by prodigian.
  3. [Plugin: DW Knowledge Base] Select index page not shown from dropdown User last replied: 1 week ago. Most recent reply: 1 week ago by DesignWall.
  4. [Plugin: DW Question & Answer] Email Notifications User last replied: 1 week ago. No replies since.
  5. [resolved] [Plugin: Display posts in grid layout without coding - Content Views] Blank page User last replied: 1 week ago. Most recent reply: 1 week ago by PT Guy.
  6. [resolved] [Plugin: Display posts in grid layout without coding - Content Views] bug report - conflict with make theme User last replied: 1 week ago. Most recent reply: 1 week ago by PT Guy.
  7. [closed] NextGEN Basic Slideshow showing wrong size from what is in Options User last replied: 1 week ago. No replies since.
  8. [Plugin: WP Fastest Cache] Great Plugin and Fantastic Support User last replied: 1 week ago. No replies since.
  9. [closed] [Theme: evolve] Nice Theme... BUT..... User last replied: 1 week ago. Most recent reply: 1 week ago by QuBeckNL.
  10. [Plugin: Stats] It does not show anything! User last replied: 1 week ago. No replies since.
  11. [Plugin: YITH WooCommerce Social Login] How to use Google User last replied: 1 week ago. No replies since.
  12. Pages blank after update User last replied: 1 week ago. Most recent reply: 1 week ago by hetisbart.
  13. Best plugin/module for special wordpress site User last replied: 1 week ago. No replies since.
  14. [Plugin: WP Simple Text Rotator] Couldn't give zero stars User last replied: 1 week ago. No replies since.
  15. [Plugin: LearnPress - WordPress LMS Plugin] massive problem with upgrade User last replied: 1 week ago. No replies since.
  16. How to contact developers plugins User last replied: 1 week ago. Most recent reply: 1 week ago by Marius (Clorith).
  17. Password Reset will NOT work User last replied: 1 week ago. Most recent reply: 1 week ago by Wittig.
  18. [resolved] Login Page, "Lost Password" link not working User last replied: 1 week ago. Most recent reply: 5 days ago by Brent Shea.
  19. getting mysql database connection error after updating to 4.5 User last replied: 1 week ago. Most recent reply: 1 week ago by Tanvir Zafar.
  20. [Plugin: WP Hide & Security Enhancer] Site explodes after trying to set up a new URL for /wp-admin User last replied: 1 week ago. Most recent reply: 1 week ago by Frondor.
  21. [closed] Attibute box is not lit up on my home page User last replied: 1 week ago. No replies since.
  22. [resolved] UNSUBSCRIBE account User last replied: 1 week ago. Most recent reply: 6 days ago by Samuel Wood (Otto).
  23. [Plugin: Affiliates WooCommerce Integration Light] referral link question User last replied: 1 week ago. No replies since.
  24. [resolved] [Plugin: Admin Menu Editor] Depth more than 1 User last replied: 1 week ago. Most recent reply: 1 week ago by Amir.
  25. [Plugin: Free Plugin for WooCommerce: grow email list, social traffic & boost eCommerce sales] Plugin could not be activated because it triggered a fatal error. User last replied: 1 week ago. No replies since.
  26. [resolved] My plugin now only has one 5-star review instead of five. How come? User last replied: 1 week ago. Most recent reply: 1 week ago by ConstructiveGrowth.
  27. [resolved] Same theme for all multisite User last replied: 1 week ago. Most recent reply: 1 week ago by Ahir Hemant(WP Expert).
  28. [resolved] [Plugin: WordPress SMS] Add gateway voodoosms.com User last replied: 1 week ago. Most recent reply: 1 week ago by Mostafa Soufi.
  29. [Plugin: WP Customer Reviews] Plugin requires email address to enable settings tabs and to view short code User last replied: 1 week ago. Most recent reply: 6 days ago by tonyzeoli.
  30. [resolved] 4.5 crashed WPML site same as 4.4.1 User last replied: 1 week ago. Most recent reply: 4 days ago by James Huff.

Threads Started

No more topics posted.