WordPress.org

Forums

User Profile

j.conti

User Activity

Recent Replies

  1. Installed WangGuard, immediately no access to any control panel pages User last replied: 9 months ago. Most recent reply: 9 months ago by guileshill.
  2. WangGuard + Ultimate Member Integration User last replied: 9 months ago. No replies since.
  3. [resolved] [Plugin: WangGuard] Why is registration prevented when detected as a splogger? User last replied: 10 months ago. No replies since.
  4. [Plugin: WangGuard] no server connectivity all sites User last replied: 10 months ago. No replies since.
  5. [Plugin: SlideShare for WordPress by Yoast] Error after update User last replied: 10 months ago. No replies since.
  6. [Plugin: WangGuard] Sweet User last replied: 10 months ago. No replies since.
  7. [resolved] Why am I getting daily emails from WangGuard now? User last replied: 10 months ago. No replies since.
  8. [Plugin: WangGuard] Installed this weekend User last replied: 11 months ago. No replies since.
  9. [Plugin: WangGuard] Great plugin User last replied: 11 months ago. No replies since.
  10. [Theme: Kasa] Localization User last replied: 12 months ago. No replies since.
  11. [Plugin: WangGuard] Brilliant User last replied: 12 months ago. No replies since.
  12. [resolved] [Plugin: WangGuard] Wangguard freezing User last replied: 12 months ago. No replies since.
  13. [resolved] wangguard-about.php is deleted each morning User last replied: 1 year ago. Most recent reply: 2 weeks ago by redfez.
  14. [resolved] [Plugin: WangGuard] My Own Dmain is blocked by Wangard for signing up User last replied: 1 year ago. No replies since.
  15. [Plugin: WangGuard] Use on Multisite User last replied: 1 year ago. Most recent reply: 1 year ago by kalico.
  16. [Plugin: WangGuard] How to export splogger list? User last replied: 1 year ago. Most recent reply: 1 year ago by pazzaglia.
  17. [Plugin: WangGuard] Delete blogs when deleting sploggers User last replied: 1 year ago. No replies since.
  18. [Plugin: WangGuard] BuddyPress user profile missing "report user" button User last replied: 1 year ago. No replies since.
  19. [Plugin: WangGuard] Not reporting Sploggers/Locking Website User last replied: 1 year ago. No replies since.
  20. [Plugin: WangGuard] Can no longer report Sploggers User last replied: 1 year ago. No replies since.
  21. [Plugin: WangGuard] Red! User last replied: 1 year ago. No replies since.
  22. Can I use WangGuard with BuddyPress 2.02? User last replied: 1 year ago. No replies since.
  23. [Plugin: WangGuard] Getting white screen when I empty the cache using w3 total cache User last replied: 1 year ago. No replies since.
  24. [Plugin: WangGuard] First day without sploggers User last replied: 1 year ago. No replies since.
  25. [Plugin: WangGuard] Great Product/Great Supprt User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: WangGuard] Server Connectivity issues User last replied: 1 year ago. No replies since.
  27. Can't connect to the WangGuard server. User last replied: 1 year ago. No replies since.
  28. [Plugin: WangGuard] Mailpoet connector not working with Wangguard User last replied: 1 year ago. No replies since.
  29. [Plugin: WangGuard] Wangguard unreliable User last replied: 1 year ago. No replies since.
  30. [resolved] Problems after installing WangGuard User last replied: 1 year ago. Most recent reply: 1 year ago by beasanchezperez.

Threads Started

No more topics posted.