WordPress.org

Forums

User Profile

jchristopher

User Activity

Recent Replies

  1. [resolved] [Plugin: Attachments] Problem with displaying 'Attach' button on custom post type User last replied: 3 years ago. No replies since.
  2. [resolved] [Plugin: Attachments] Fatal Error After Upgrading to 3.1 User last replied: 3 years ago. No replies since.
  3. [resolved] [Plugin: Attachments] Problem with special characters in title attachement title User last replied: 3 years ago. No replies since.
  4. Attachments Pro unavailable? User last replied: 3 years ago. Most recent reply: 3 years ago by Chris McCoy.
  5. [resolved] [Plugin: Attachments] Fatal Error User last replied: 3 years ago. No replies since.
  6. [resolved] [Plugin: Attachments] Filter for just one type of attachment User last replied: 3 years ago. Most recent reply: 3 years ago by orionrush.
  7. [resolved] [Plugin: Attachments] Plugin not working with special characters (latin-ext) in title and caption User last replied: 3 years ago. Most recent reply: 3 years ago by camict.
  8. [Plugin: Attachments] Can't update User last replied: 3 years ago. No replies since.
  9. [resolved] [Plugin: Attachments] Click to text input field (title, caption) in admin area not working User last replied: 3 years ago. No replies since.
  10. [resolved] [Plugin: Attachments] Cannot add custom fields User last replied: 3 years ago. No replies since.
  11. [resolved] Attachments not working for Products in WP-Ecommerce User last replied: 3 years ago. No replies since.
  12. [resolved] [Plugin: Attachments] Generic Image - again! User last replied: 3 years ago. No replies since.
  13. [resolved] [Plugin: Attachments] Bug report and a question User last replied: 3 years ago. No replies since.
  14. [resolved] Attachments Count User last replied: 3 years ago. Most recent reply: 3 years ago by Julian Chaniolleau.
  15. [resolved] [Plugin: Attachments] Non-Image Attachment User last replied: 3 years ago. Most recent reply: 3 years ago by Graham Stacey.
  16. [resolved] [Plugin: Attachments] WP 3.5 Possible conflict with Comprehensive Google Map Plugin User last replied: 3 years ago. No replies since.
  17. [resolved] Double migration = duplicated attachments User last replied: 3 years ago. Most recent reply: 3 years ago by Daniele Raimondi.
  18. [resolved] [Plugin: Attachments] Featured Image set as blank? User last replied: 3 years ago. No replies since.
  19. [resolved] new Attachments(instance,post_id) fails User last replied: 3 years ago. No replies since.
  20. [resolved] [Plugin: Attachments] Struggling to implement User last replied: 3 years ago. No replies since.
  21. [resolved] Trouble getting attachments to show in custom post types User last replied: 3 years ago. No replies since.
  22. [resolved] [Plugin: Attachments] Lost generic file images User last replied: 3 years ago. No replies since.
  23. [resolved] [Plugin: Attachments] Can't save attachment images User last replied: 3 years ago. No replies since.
  24. [resolved] [Plugin: Attachments] Scandics breaks the plugin. User last replied: 3 years ago. Most recent reply: 3 years ago by jimihenrik.
  25. [Plugin: Attachments] Using default post_title for attachment title User last replied: 3 years ago. Most recent reply: 3 years ago by skarck.
  26. [resolved] Class 'Attachments' not found User last replied: 3 years ago. No replies since.
  27. [resolved] WP 3.5 + Attachments 3.0 not seeing new media manager User last replied: 3 years ago. Most recent reply: 3 years ago by orionrush.
  28. [resolved] Attachments 1.6.2 doesn't seem to work User last replied: 3 years ago. No replies since.
  29. [resolved] [Plugin: Attachments] Media From URL User last replied: 3 years ago. No replies since.
  30. [resolved] [Plugin: Attachments] Displaying default thumb from wp-include folder User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.