WordPress.org

Forums

User Profile

jcaynes

User Activity

Recent Replies

  1. [Plugin: Stop Spammers Spam Prevention] How To Resolve Inability To Login User last replied: 4 months ago. Most recent reply: 4 months ago by kpgraham.
  2. [Theme: Custom Community] Post page misaligned with image over text User last replied: 2 years ago. No replies since.
  3. Multisite and Yoast 301 Redirect Serving Raw HTML User last replied: 3 years ago. No replies since.
  4. [resolved] XAMPP Local Windows 7 Multisite Install With Subdirectories Getting 404 errors User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  5. [resolved] Image path issues and confusion User last replied: 4 years ago. No replies since.
  6. [Plugin: Jetpack by WordPress.com] Stats No Longer Appearing User last replied: 4 years ago. No replies since.
  7. 3.3 Permalink issues 404 User last replied: 4 years ago. No replies since.
  8. [resolved] Jetpack site stats? User last replied: 4 years ago. Most recent reply: 3 years ago by iagofraga.
  9. [Plugin: FeedWordPress] Images Not Forwarding to Aggregator Blog User last replied: 4 years ago. No replies since.
  10. [Plugin: Jigoshop - WordPress eCommerce] Jigoshop plugin loading before theme styling User last replied: 4 years ago. No replies since.
  11. [Plugin: Jigoshop - WordPress eCommerce] JigoShop "Featured Image" functionality not worki User last replied: 4 years ago. Most recent reply: 4 years ago by riandavis.
  12. [Plugin: WordPress Wiki] Fatal Error User last replied: 4 years ago. Most recent reply: 4 years ago by Matthew Gerring.
  13. [Plugin: googleCards] GoogleCards looks Broken User last replied: 4 years ago. No replies since.
  14. [resolved] [closed] Images not appearing User last replied: 5 years ago. Most recent reply: 5 years ago by Trevor Lloyd-Jones.

Threads Started

  1. [Plugin: Stop Spammers Spam Prevention] How To Resolve Inability To Login Started: 4 months ago Most recent reply: 4 months ago by kpgraham.
  2. [Theme: Custom Community] Post page misaligned with image over text Started: 2 years ago No replies.
  3. Multisite and Yoast 301 Redirect Serving Raw HTML Started: 3 years ago No replies.
  4. [resolved] XAMPP Local Windows 7 Multisite Install With Subdirectories Getting 404 errors Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  5. [Plugin: WordPress Wiki] Fatal Error Started: 4 years ago Most recent reply: 4 years ago by Matthew Gerring.
  6. [Plugin: FeedWordPress] Images Not Forwarding to Aggregator Blog Started: 4 years ago Most recent reply: 4 years ago by jcaynes.
  7. [Plugin: Jigoshop - WordPress eCommerce] Jigoshop plugin loading before theme styling Started: 4 years ago No replies.