WordPress.org

Forums

User Profile

jcastaneda

User Activity

Recent Replies

  1. Cannot install Jetpack User last replied: 2 months ago. No replies since.
  2. Weird link appearing under header! User last replied: 2 months ago. No replies since.
  3. Register Sidebar - old theme and site User last replied: 2 months ago. Most recent reply: 2 months ago by dragonsjaw.
  4. Theme/Plugin ideas for group buying website User last replied: 2 months ago. Most recent reply: 2 months ago by Jan Dembowski.
  5. Pagination problem User last replied: 2 months ago. No replies since.
  6. Date Not Reflecting on My Blog Post User last replied: 2 months ago. Most recent reply: 2 months ago by Rudy2860.
  7. closed site User last replied: 2 months ago. No replies since.
  8. [resolved] WP Menu Problem User last replied: 2 months ago. No replies since.
  9. [resolved] Sections added via $wp_customize->add_section() disappear User last replied: 2 months ago. Most recent reply: 2 months ago by arstropica.
  10. JavaScript Not Working Properly User last replied: 2 months ago. No replies since.
  11. If / else statement to find if a post is featured or not? User last replied: 2 months ago. No replies since.
  12. [resolved] How to remove image showing on (front) page thumbnail User last replied: 2 months ago. Most recent reply: 2 months ago by affiligator.
  13. [resolved] Restrict editors to edit certain Pages User last replied: 2 months ago. Most recent reply: 2 months ago by Lokimo.
  14. Problem After Custom Theme Done User last replied: 2 months ago. No replies since.
  15. Adding image or preview image User last replied: 2 months ago. Most recent reply: 2 months ago by purge11.
  16. Media Queries Not Working - Urgent Help User last replied: 2 months ago. Most recent reply: 2 months ago by WPyogi.
  17. Changes of a theme User last replied: 2 months ago. No replies since.
  18. element bulding User last replied: 2 months ago. No replies since.
  19. Bootstrap Jquery, Javascript not working, Site not responsive User last replied: 2 months ago. No replies since.
  20. Adding Social Icons To Author Template User last replied: 2 months ago. No replies since.
  21. Media uploader freezes mid upload User last replied: 2 months ago. No replies since.
  22. [resolved] Featured images User last replied: 2 months ago. No replies since.
  23. [resolved] do_action in header works for regular post but not for custom post type User last replied: 2 months ago. Most recent reply: 2 months ago by pangalanrao.
  24. custom side bar User last replied: 2 months ago. Most recent reply: 2 months ago by sangamkr.
  25. Header Transparency User last replied: 2 months ago. No replies since.
  26. Menus not working on mobile User last replied: 2 months ago. No replies since.
  27. WordPress Add Media not working User last replied: 2 months ago. No replies since.
  28. Change background color from a Widget User last replied: 2 months ago. No replies since.
  29. Comments off, despite being on User last replied: 2 months ago. Most recent reply: 2 months ago by JamesWord2016.
  30. [resolved] Sites in WordPress.com are Outdates User last replied: 2 months ago. No replies since.

Threads Started

No more topics posted.