WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

jcastaneda

User Activity

Recent Replies

  1. Old version of home page in Firefox User last replied: 1 month ago. No replies since.
  2. error_log cURL User last replied: 1 month ago. Most recent reply: 1 month ago by afreyer.
  3. Icons don't appear User last replied: 1 month ago. No replies since.
  4. WordPress 4.6 posts archive loop is not working User last replied: 1 month ago. No replies since.
  5. Page with PhotoGallery Download User last replied: 1 month ago. No replies since.
  6. wp_link_pages_args - Question User last replied: 1 month ago. Most recent reply: 1 month ago by fk59.
  7. Changing Button Text with CSS, how ? User last replied: 1 month ago. No replies since.
  8. [resolved] Launching site and sharing posts User last replied: 1 month ago. Most recent reply: 1 month ago by James Huff.
  9. Video hosting User last replied: 1 month ago. Most recent reply: 1 month ago by nparsons75.
  10. please help me center my social media icons User last replied: 1 month ago. No replies since.
  11. Not working Toggle Menu User last replied: 1 month ago. No replies since.
  12. [resolved] Unable to display pagination links User last replied: 1 month ago. Most recent reply: 1 month ago by jrcollins.
  13. [resolved] [Plugin: Strong Testimonials] update deletes translation User last replied: 1 month ago. Most recent reply: 1 month ago by NoWe.
  14. [closed] In need of cheaper website host User last replied: 1 month ago. No replies since.
  15. "WordPress is currently unable to handle this request" User last replied: 1 month ago. No replies since.
  16. Featured Image not working User last replied: 1 month ago. No replies since.
  17. [resolved] how to edit homepage to display article title & photo User last replied: 1 month ago. Most recent reply: 1 month ago by abdorefky.
  18. [resolved] Custom 404 page breaks footer User last replied: 1 month ago. No replies since.
  19. [resolved] IF on latest post User last replied: 1 month ago. Most recent reply: 1 month ago by keesiemeijer.
  20. Unexpected Error : After update of WP to 4.6 and trying to Add New plugins User last replied: 1 month ago. No replies since.
  21. not working body text User last replied: 1 month ago. No replies since.
  22. if metabox checked show post User last replied: 1 month ago. No replies since.
  23. Error establishing a database connection User last replied: 1 month ago. Most recent reply: 1 month ago by Mark Ratledge.
  24. Add filter according Post type User last replied: 1 month ago. No replies since.
  25. Revisions show up on site, but not "Edit Post" page. User last replied: 1 month ago. Most recent reply: 1 month ago by nick_byrd.
  26. Page always scheduled User last replied: 1 month ago. Most recent reply: 1 month ago by internesia.
  27. Why won't Pinterest pinner show the image I want? User last replied: 1 month ago. No replies since.
  28. [resolved] Images no longer appear after update. User last replied: 1 month ago. Most recent reply: 1 month ago by Bijee.
  29. Why does thumbnails dosent appear in all the theme? User last replied: 1 month ago. Most recent reply: 1 month ago by shaprack.
  30. [resolved] [Plugin: Debug Bar Cache Lookup] where could I find the debug bar? User last replied: 1 month ago. No replies since.

Threads Started

No more topics posted.