WordPress.org

Forums

User Profile

jcaruso

User Activity

Recent Replies

  1. [resolved] [Plugin: FPW Category Thumbnails] Needs support for multiple categories User last replied: 4 years ago. No replies since.
  2. [resolved] FPW Category Thumbnails not Wokring User last replied: 4 years ago. Most recent reply: 4 years ago by Frank P. Walentynowicz.
  3. [resolved] [Plugin: FPW Category Thumbnails] fpw category thumbnails not showing up User last replied: 4 years ago. Most recent reply: 4 years ago by Frank P. Walentynowicz.
  4. [Plugin: Misiek Page Category] Not Enough Support User last replied: 4 years ago. No replies since.
  5. Permalinks & Parent Categories User last replied: 4 years ago. No replies since.
  6. [resolved] Remove Parent Category Link User last replied: 4 years ago. Most recent reply: 4 years ago by rachelo27.
  7. Category Id in Permalink structure? User last replied: 4 years ago. No replies since.
  8. Media Gallery wp-uploads folder ISSUE User last replied: 4 years ago. Most recent reply: 4 years ago by Rev. Voodoo.
  9. [resolved] Slideshow Gallery 1.1: Can't exclude images User last replied: 4 years ago. No replies since.
  10. Inserting Images using the "Custom Fields" box User last replied: 4 years ago. No replies since.
  11. [resolved] Attach permalink to image User last replied: 4 years ago. No replies since.
  12. Making POST THUMBNAIL link to post User last replied: 4 years ago. Most recent reply: 4 years ago by bwaw.
  13. No thumbnail in admin, no thumbnail on page, no thumbnails User last replied: 4 years ago. Most recent reply: 4 years ago by Rev. Voodoo.
  14. [Plugin: Member Access] Doesn't work on multi-site User last replied: 4 years ago. Most recent reply: 4 years ago by benz.
  15. Themes Not Installing User last replied: 4 years ago. No replies since.
  16. New Multisite, Subdirectory 404 Error User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).

Threads Started

  1. [Plugin: Member Access] Doesn't work on multi-site Started: 4 years ago Most recent reply: 4 years ago by benz.
  2. [resolved] FPW Category Thumbnails not Wokring Started: 4 years ago Most recent reply: 4 years ago by Frank P. Walentynowicz.
  3. [resolved] [Plugin: FPW Category Thumbnails] fpw category thumbnails not showing up Started: 4 years ago Most recent reply: 4 years ago by Frank P. Walentynowicz.
  4. [resolved] [Plugin: FPW Category Thumbnails] Needs support for multiple categories Started: 4 years ago No replies.
  5. [Plugin: Misiek Page Category] Not Enough Support Started: 4 years ago Most recent reply: 4 years ago by jcaruso.
  6. Permalinks & Parent Categories Started: 4 years ago No replies.
  7. Media Gallery wp-uploads folder ISSUE Started: 4 years ago Most recent reply: 4 years ago by Rev. Voodoo.
  8. Inserting Images using the "Custom Fields" box Started: 4 years ago No replies.
  9. No thumbnail in admin, no thumbnail on page, no thumbnails Started: 4 years ago Most recent reply: 4 years ago by Rev. Voodoo.
  10. Themes Not Installing Started: 4 years ago No replies.
  11. New Multisite, Subdirectory 404 Error Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).