WordPress.org

Forums

User Profile

jc_513

User Activity

Recent Replies

  1. [Plugin: BackWPup - WordPress Backup Plugin] [Plugin: BackWPup] Specific version 5 of PHP needed? User last replied: 6 years ago. Most recent reply: 6 years ago by Daniel Hüsken.
  2. [Plugin: Active Directory Integration] Version 0.9.0 published User last replied: 7 years ago. Most recent reply: 7 years ago by active directory.

Threads Started

  1. [Plugin: BackWPup - WordPress Backup Plugin] [Plugin: BackWPup] Specific version 5 of PHP needed? Started: 6 years ago Most recent reply: 6 years ago by Daniel Hüsken.